Apple Displays Preferences

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by jihad the movie, Sep 28, 2004.

  1. jihad the movie macrumors regular

    Joined:
    Jun 18, 2003
    Location:
    Smugtown, NY
    #1
    Okay, so I have had a 20" Cinema Display (DVI) for a few months now. and I installed the CD that it came with, the Apple Displays Software, so I could modify the settings of the monitor via the preference panes. Then one day I wanted to change my settings again, and the preference pane was gone. It was under displays then you could click the options tab.

    I am at college now, so I don't have the CD with me to reinstall it. Is there any way to reactivate the preference pane? Apple doesn't have a download for this software, so there is absolutely no way I could reinstall it that way either.


    Any ideas?

    Thanks in advance!


    -Justin
     
  2. Sedulous macrumors 68000

    Sedulous

    Joined:
    Dec 10, 2002
    #2
    Do you mean the Displays icon is gone from the "Settings" row in System Preferences?
     
  3. jihad the movie thread starter macrumors regular

    Joined:
    Jun 18, 2003
    Location:
    Smugtown, NY
    #3
    The Displays icon is still in settings, but within Displays, the tab that says "Options" that has all the options for my Cinema Display is missing.
     
  4. Chaszmyr macrumors 601

    Chaszmyr

    Joined:
    Aug 9, 2002
    #4
    I doubt you need that tab on the new cinema displays. I have an old cinema display at the moment and the only things under the options tab are to disable the two buttons on the front of the display, and the new displays don't have the buttons on the front.
     
  5. jihad the movie thread starter macrumors regular

    Joined:
    Jun 18, 2003
    Location:
    Smugtown, NY
    #5
    I figured it all out.




    The USB cable on the new display activates the options menu. My cable came loose, and then once I plugged it back in all was well. What I wanted to do was re-enable the f14/15 brightness controls on my keyboard.
     

Share This Page