Apple lossless not transferring to iphone

Discussion in 'iPod' started by Cagle, Nov 3, 2010.

  1. macrumors regular

    I have some FLAC files in itunes that I converted to Apple Lossless, but itunes is creating a version that is still not compatible with my iphone 3GS. The sample rate once converted is 1705kbps, as apposed to other lossless songs that are 1400kbps and work fine on iphone.

    anything I can do to get these files to play on my phone?
  2. macrumors 65816

    Bernard SG

    I have no solution to offer yet, but what software did you use to convert the FLAC to ALAC?
  3. macrumors 65832


    I have several ALAC files that very very high bitrate. Above CD quality. These files transfer fine to my ipod touch 2g. It seems like the files themselves might be messed up. I used Dbpoweramp to convert my flac files to alac. I have some songs that are 1714kbps and have no problem syncing or playing back on my touch 2g. It seems like there is either something inherently wrong with the files or your iphone.
  4. macrumors regular

    I used max to convert the flac to alac and then when I got the error message upon syncing the iPhone, i used the iTunes option to make a apple lossless version.....hmmm, reading what I just wrote kind of confuses me, I shouldn't have needed to convert a second time.
  5. macrumors 65816

    Bernard SG

    try XLD

    That being said, lossless on an iPhone or iPod does not seem to make much sense. It's not gonna make a difference that justifies the disk usage trade off compared to AAC at 320 or even 256.
    I somewhat understand the exigence of lossless on a high-end living-room equipment but on portable devices it's overkill.
  6. macrumors 6502a

    +1 for XLD, it's all I use.

    I can't imagine the listening environment of being mobile would be optimal for lossless audio on the iPhone. I would just use AAC on the iPhone and fit even more music on it.
  7. macrumors regular

    i think the issue is related to sample rate for this particular problem - iPods won't play above 48 KHz, so you have to transcode using XLD and set the sample rate to a maximum of 48KHz!


Share This Page