Apple Mail Randomly Screwed Up =(

Discussion in 'macOS' started by jackmack, Oct 30, 2006.

  1. jackmack macrumors regular

    Joined:
    Jun 9, 2006
    #1
    Ok, so, literally out of no where... my Mail program (default apple mail)) has gotten effed up... no sure how... i didn't install anything or change settings.

    First off, I don't seem to get all my mail...

    Second off, I randomly hear the "new mail" sound, yet there is no new mail

    Third off, if I click 'get mail ', instead of the "no mail" sound, I heard the "new mail" sound, yet no mail is there.


    Any ideas?.....

    =(

    Is there a way to reinstall the mail or something or figure out what went wrong?
     
  2. MACDRIVE macrumors 68000

    MACDRIVE

    Joined:
    Feb 17, 2006
    Location:
    Clovis, California
    #2
    Hmm, are all your settings correct according to your service provider? Do you have password enabled in (Server Settings)?
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    If you create a new user account in System Preferences, does it work normally from there? If it does then we can almost certainly narrow down your problem to a corruption in your Home folder. :)
     
  4. jackmack thread starter macrumors regular

    Joined:
    Jun 9, 2006
    #4
    Let me clarify... I still get some of my mail... just not all..

    I have noticed a slight decrease in the amount o f mail i receive, and to top it off, when I posted a craigslist ad today, i didn't get a notification (which I have always gotten before).

    Any more ideas? =\
     

Share This Page