Apple Pulls Apple TV 6.0 Update Following Reports of Bricking

Discussion in 'MacRumors.com News Discussion' started by MacRumors, Sep 22, 2013.

  1. macrumors bot

    MacRumors

    Joined:
    Apr 12, 2001
    #1
    [​IMG]


    [​IMG]
    Apple today pulled the Apple TV 6.0 update that it released on Friday, following multiple reports on Apple's support forums stating that the update caused several critical errors for users. MacRumors forum members have also experienced a slew of problems with the software. From a forum member:
    While some devices were bricked, rendering them completely unusable, others experienced Wi-Fi connection issues and other problems that necessitated an iTunes restore. Restoring requires a micro USB cable to connect the Apple TV to a PC or Mac with iTunes.

    The update, which brought features like iTunes Radio, AirPlay from iCloud, and iTunes music purchases, seems to have disappeared from the Apple TV last night. Users that have 5.3 installed on their Apple TVs no longer have the option to install the 6.0 software.

    Apple has yet to release a statement on the issue and there is no word on when the software might reappear.

    Article Link: Apple Pulls Apple TV 6.0 Update Following Reports of Bricking
     
  2. macrumors 6502a

    Joined:
    Feb 17, 2013
    Location:
    New York, New York
    #2
    Maybe they'll fix iTunes Radio while they're at it too....:rolleyes:
     
  3. macrumors 65816

    TroyBoy30

    Joined:
    Jun 9, 2009
    Location:
    Atlanta GA
    #3
    Strange. Mines been fine so far.
     
  4. macrumors newbie

    Joined:
    Sep 20, 2007
    #4
    update Apple TV

    Done it with networkcable and there are no problems here!
     
  5. macrumors 6502a

    aaronvan

    Joined:
    Dec 21, 2011
    Location:
    I can see Puget Sound from here
    #5
    I'm glad I didn't know there was an update until now. Guess I'll hold off and see how this plays out.
     
  6. macrumors 68000

    likemyorbs

    Joined:
    Jul 20, 2008
    Location:
    NJ
    #6
    Oh awesome :rolleyes: I already installed this toxic update on both of my Apple TV's.
     
  7. macrumors 6502

    potatis

    Joined:
    Dec 9, 2006
    #7
    waiting for 7.0
     
  8. macrumors 68000

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #8
    No wonder it kept saying ' No Updates ' when I was trying just a few minutes ago!... :p
     
  9. macrumors regular

    Joined:
    Jun 1, 2010
    #9
    Both of the two I updated (still haven't updated the third) in my house are working fine so far (knocks on wood). They are all mounted to the backs of my wall-hung TV's. I'll be pretty upset if I have to diss-mount the TV's to fix them if they mess up.

    C'mon Apple, you had months and months to test this!
     
  10. macrumors newbie

    Joined:
    Sep 22, 2013
    #10
    I updated both mine the other night. My ATV2 completed with no issues, however my ATV3 died, leaving me with a rapid flashing LED and a screen telling me to hook up to iTunes, which I did straight away. This fixed the issue and both boxes seem to be working fine so far.

    I'm guessing a point release will be imminent in the next few days.
     
  11. macrumors 6502

    Joined:
    Jun 15, 2012
    #11
    I have 3 AppleTVs. The install went perfectly on 2 of them, but I did have to connect to iTunes and run a restore on the 3rd. Otherwise, they do seem to be running fine now.
     
  12. macrumors member

    Joined:
    Dec 30, 2010
    Location:
    UTC−05:00
    #12
    Do they even beta test these updates before releasing them?
     
  13. macrumors 6502

    Billy Boo Bob

    Joined:
    Jun 6, 2005
    Location:
    Dark Side Of The Moon
    #13
    Well, if you're able to reboot OK then I guess you dodged the bullet, like I did. No problems here.
     
  14. macrumors 6502a

    Joined:
    Aug 3, 2010
    #14
    Mine is fine NOW but I heard many reports of problems this time, and mine too had a quirk where it upgraded for a long time, and after rebooting and coming back to it with the screensaver going, I was met with a black screen when I pushed a button. I had to force-restart the device for it to come alive. Kind of a scary moment there...

    And then when it was upgraded, I couldn't accept the new Shared Photostream terms of use because it had strangely reset my regional settings. I clicked "Accept" and then I was met with the identical ToU once again to accept... Apparently, you have to set your region to your country. Mine was suddenly USA + Cupertino time zone, due to another bug.

    So all in all, certainly no hassle free upgrade.
     
  15. macrumors member

    Joined:
    Dec 20, 2003
    Location:
    Ventura, CA
    #15
    I definetly experienced some annoying issues. I have an AppleTV in my car and now when I have AirPlay on if I'm listening to music and doing Nav from Apple Maps, anytime the Nav voice kicks in over the music, it disconnects the AirPlay. If I start AirPlay while in Maps, if I switch to music, it kills the AirPlay.

    Also when listening to music the Volume starts off real low and then about 3-5 seconds into the songs the volume goes to what I'd say is about 125-150% of normal. Sounds horrible.
     
  16. macrumors 68000

    likemyorbs

    Joined:
    Jul 20, 2008
    Location:
    NJ
    #16
    Yeah but I feel like it's a ticking time bomb.
     
  17. macrumors regular

    Joined:
    Jul 3, 2011
    Location:
    Ohio
    #17
    Installed the update on 3 ATVs with 0 problems yet. My luck they will all brick. Apple will have a recall like they did on the 2011 iMacs. Determine mine do not qualify, even though they are listed and suffer from a problem caused by Apple. Thus leaving me with more very pretty and expensive paperweights.
     
  18. macrumors 68000

    colmaclean

    Joined:
    Jan 6, 2004
    Location:
    Berlin
    #18
    Still no 3rd party apps, I'm in no hurry to upgrade...
     
  19. macrumors 68000

    GSPice

    Joined:
    Nov 24, 2008
    #19
    No problem here. Guess I'll look out for 6.0.1
     
  20. macrumors 68000

    likemyorbs

    Joined:
    Jul 20, 2008
    Location:
    NJ
    #20
    Why?
     
  21. macrumors G3

    Kilamite

    Joined:
    Mar 20, 2007
    Location:
    Scotland
    #21
    I updated fine, thankfully.

    I wonder if version 6 will be a brief update cycle, before Apple releases version 7, that'll coincide with iOS 7 releases?
     
  22. macrumors 65816

    dubhe

    Joined:
    May 1, 2007
    Location:
    Norwich, UK
    #22
    Mine failed after a few hours of working fine, just brought up a blank screen halfway through an airplay movie from my computers iTunes. Tried rebooting, resetting etc, nothing. When I restored through iTunes and it did fix it, don't know for how long! Mines a 2nd Gen.
     
  23. macrumors newbie

    Joined:
    Dec 12, 2012
    #23
    Problems here...

    Following the update, my ATV2 stopped working with Hulu... I only get black screens. Also, when I tried to "Restart" it froze, requiring me to unplug form the wall, count to 10, and plug back in. Finally, I have been seeing intermittent "errors"... Sucks, cos I was really looking for good things with this update.:(

    When's 6.0.1 coming out...?

    Fudai
     
  24. macrumors 6502

    harley3k

    Joined:
    Feb 6, 2008
    #24
    My 1080p ATV Bricked, and I had to connect to iTunes to restore, then it updated fine after that.

    My 720p ATV upgraded fine.
     
  25. macrumors member

    Joined:
    May 1, 2010
    #25
    Apple, it just works! TM:apple:
     

Share This Page