Apple Q doesn't work

Discussion in 'macOS' started by kristiano, Dec 7, 2006.

  1. kristiano macrumors regular

    Joined:
    Mar 19, 2005
    #1
    For some reason, I suddenly noticed that Apple+Q doesn't seem to quit applications on my iMac anymore. Does anyone know what might have gone wrong and how I can fix it?

    Thanks.
     
  2. crees! macrumors 68000

    crees!

    Joined:
    Jun 14, 2003
    Location:
    MD/VA/DC
    #2
    Give your machine a restart. Can you then CMD-Q apps? Does it work from the application menu?
     
  3. kristiano thread starter macrumors regular

    Joined:
    Mar 19, 2005
    #3
    Hi. No, it doesn't work for anything. Have tried restarting.
     
  4. crees! macrumors 68000

    crees!

    Joined:
    Jun 14, 2003
    Location:
    MD/VA/DC
    #4
    Okay, have you tried checking the keyboard shortcuts in system prefs to see if somehow it was remapped?
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    Make sure you haven't accidentally changed the primary language you are set to or the keyboard layout in international prefs? When you click on the <app name> menu for any application, does it still list Apple-Q next to the quit option?
     
  6. kristiano thread starter macrumors regular

    Joined:
    Mar 19, 2005
    #6
    Yes Apple Q is still listed.

    I've checked the keyboard shortcuts but can't find Apple Q anywhere.
     
  7. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #7
    My first thought, remove ~/Library/com.apple.systemuiserver.plist and logout and log back in and see if it works now.
     
  8. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #8
    Do any other Apple-xxx shortcuts work?
     
  9. kristiano thread starter macrumors regular

    Joined:
    Mar 19, 2005
    #9
    Have trashed the pref and logged out. Still doesn't work.

    All the other Apple commands work though.
     
  10. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #10
    Verify that it works when logged in as someone else.
     
  11. kristiano thread starter macrumors regular

    Joined:
    Mar 19, 2005
    #11
    Ok. It works in other accounts.
     
  12. kristiano thread starter macrumors regular

    Joined:
    Mar 19, 2005
    #12
    Ok I found out the problem. Deleted Quicksilver and I could use Apple+Q again. I was just getting used to Quicksilver too :(
     

Share This Page