Apple Remote Desktop

Discussion in 'Mac Apps and Mac App Store' started by reykjavik, Apr 2, 2006.

  1. reykjavik macrumors 6502

    Joined:
    Aug 31, 2004
    #1
    I recently tried Apple Remote Desktop and it worked great with my iMac and iBook on the same network. I installed it on my fathers iMac and put in the IP address but for some reason cannot connect to it. He checked the preference checkbox in "Sharing" for remote desktop.

    Im clearly missing something here. Does anyone have any suggestions as to what Im doing wrong?
     
  2. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #2
    If your fathers computer on the same network? If not, you may have to enable port forwarding on his router or modem.
     
  3. reykjavik thread starter macrumors 6502

    Joined:
    Aug 31, 2004
    #3
    No, he is 35 miles away in a different town using DSL with no router (unless the modem they gave him has a router in it). How would I go about port forwarding?
     
  4. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #4
    You'll have to see if the modem is also a router (I'd give it a 50-50 chance). If it is, you'll have to log into to it and look for port forwarding, virtual server, or whatever that brand router calls it. Do you know the model of the modem? Maybe someone here has the same one and can help you.
     
  5. mrichmon macrumors 6502a

    Joined:
    Jun 17, 2003
    #5
    First you need to identify if the modem is acting as a router. Open "About this Mac" from the Apple menu then click on "More info". Click on the network option in the tree view and check the IPv4 addres. If the address starts with 192.168 or 10.0 then the modem is also acting as a router.

    If the modem is acting as a router you can find the router address on the same network information page -- it will probably be 192.168.1.1. Put that address into the web browser to access the router's administration pages. Somewhere on those pages you should be able to set up port forwarding.

    If you are using Apple Remote Desktop over the internet then you really should be tunneling the connection over ssh for security. Almost VPN makes it easy to setup these tunnels using a preference pane interface.
     
  6. reykjavik thread starter macrumors 6502

    Joined:
    Aug 31, 2004
    #6

    Well I apologize but tunnels are wayy to tech savvy for us. First I have to figure out how to set this all up in the first place. So my father has a Westell Router 6100 and I got him to type in 192.168.1.1 and when they asked him for a U/L we tried every combination known to man and nothing seemed to matter. Does anyone know what it is? (dont reply with admin/password because we tried it and every variation of it).

    Also, can someone tell me exactly what needs to be changed in his router settings once, if, we do get into it? Do we need to change the firewall setting? and if so, to what?
     
  7. Coolnat2004 macrumors 6502

    Coolnat2004

    Joined:
    Jan 12, 2005
    #7
    Here are step-by-step instructions on how to forward the correct ARD ports on the Westell 6100:

    http://www.portforward.com/english/.../Westell/Westell6100/Apple_Remote_Desktop.htm

    The default username/pass is admin:password, but as that's not working I would suggest pressing the reset button on the device itself. This should reset it to default settings including password, but there might be specific settings in there.. so be careful.
     

Share This Page