Apple tv 2 bt home hub 3 uk

Discussion in 'Apple TV and Home Theater' started by richyscot1, Jan 6, 2012.

  1. macrumors member

    #1
    I've been having problems with my iTunes library dropping out of both my apple tvs. I've narrowed the problem down to my bt home hub 3.

    I've read a couple of posts which advise you to change the wireless channels. I've changed the channel to every option and none seem to work......the best channel I've found is 2, however after a couple of hours it still manages to drop out.

    Has anybody got any advice as to what i should do next? I can't find any further help.
     
  2. macrumors G5

    Macman45

    #2
    Yes, but you may not like it. I've posted this recently elsewhere on the forum but the ISP supplied fancy looking hubs are garbage. BT, Netgear et. al.

    The fix isn't exactly cheap, but it won't break the bank:

    1) Buy a decent quality gigabit router...Many brands I use A Draytek personally.

    2) Disable the wifi broadcast on the BT shiny thing.

    3) Use the new router (try to get one that operates on 2.4 and 5GHZ) to connect to your home hub which is now acting only as a modem

    4) shift your devices to the new router, just keeping the single connection for the BT hub which is now acting as a modem only

    5) Choose a name for and configure the new router as you wish.

    Drop outs?

    Gone.
     
  3. macrumors demi-god

    Gav2k

    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Or just connect via wire if it's close enough
     
  4. macrumors G5

    Macman45

    #4
    That works too :)
     
  5. macrumors member

    #5
    Thanks.

    Unfortunately neither of my ATV's are close enough for wired connectivity.

    I was hoping to get Time Capsule in a month or two, so hopefully I can use that as my wireless access point....just a shame that BT's hub just isn't up to the job.
     
  6. macrumors 6502

    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    I use home hub 3 and dont suffer any drops on either of my atv2 one in living room and one upstairs? Im using channel 2
     
  7. bridtown, Jan 8, 2012
    Last edited: Jan 8, 2012

    macrumors newbie

    #7
    When it droppes connection look at ya hub and see what lights are on and then you will have a good idea if it is wireless or hub problems
    Try for a day plugged in and see what happends
    I am on channel 6 on my hub I think it is the same as yours and I have another option ticked just above the channel

    Hope it works
     
  8. macrumors 6502

    #8
    I have frequent drop outs on my connection using an AirPort Express as a router, the ATV sits right next to the AE, home sharing to an iMac upstairs. And the library drops out so frequently Home Sharing on the ATV is unusable
     
  9. macrumors member

    #9
    Thanks bridtown.

    Can I ask what settings you currently have?

    If you click on the wireless tab under settings, mine is set to wpa wpa2 and under channel selection it is set to whatever channel I have selected.

    I do get the best amount of time on channel 2, but it still drops out eventually.

    Ay further help on what settings everybody is using would be greatly appreciated.
     

Share This Page