Apple tv 2end Gen restore

Discussion in 'Apple TV and Home Theater' started by Smith221, Jul 21, 2013.

  1. Smith221, Jul 21, 2013
    Last edited: Jul 21, 2013

    macrumors newbie

    Joined:
    Jul 21, 2013
    #1
    Hi I have just restored my apple tv 2 it is asking me to connect to Itunes to restore it but it is not listed after I connect it to Itunes with mico usb. I have done the following to tried and restore it. I have held the menu button and the down volume button for 7 sec nothing happens. I have tried the doing the same with the menu and play.
     
  2. macrumors 6502

    Joined:
    Jul 3, 2011
    #2
    you probably need to a) unplug the power cable while it is hooked up via usb or B) if you are jailbreaking, the latest jailbreak is tethered, so you'll need to boot with seasonpass
     
  3. thread starter macrumors newbie

    Joined:
    Jul 21, 2013
    #3
    I forgot to say that I have tried it with power and no power. I also just plugged it in to usb and started Itunes as per apple instructions.
     
  4. macrumors 6502

    Joined:
    Jul 3, 2011
    #4
    redownload the software and restore it again

    like, delete the iOS image and redownload it
     
  5. thread starter macrumors newbie

    Joined:
    Jul 21, 2013
    #5
    So how do I do that the computer dose not detect the apple tv?
     
  6. macrumors 65816

    Toltepeceno

    Joined:
    Jul 17, 2012
    Location:
    SMT, Edo MX, MX
    #6
    I don't know about atv2, but atv3 you plug in power to the atv after it's hooked usb and itunes is open. I turn on itunes, connect unpowered atv via usb and then plug in power cable.

    The first time I DID have problems so I uninstalled itunes, uninstalled ALL apple programs, downed a fresh version of itunes and it has worked ever since.
     
  7. thread starter macrumors newbie

    Joined:
    Jul 21, 2013
  8. macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
  9. macrumors 65816

    Toltepeceno

    Joined:
    Jul 17, 2012
    Location:
    SMT, Edo MX, MX
    #9
    Sorry then, that was it for me other than maybe trying a different usb cable. I had a phone one time that my laptop would not recognize, I about went crazy as the phone would charge with it so I thought it was good. I finally tried another and it worked. The first cable worked before on the laptop but just quit except for charging.

    Just thinking out loud.
     
  10. thread starter macrumors newbie

    Joined:
    Jul 21, 2013
    #10
    solved it all fix cable problems thank you all for your help.
    Cheers:)
     
  11. macrumors newbie

    Joined:
    Jun 2, 2013
    #11
    You unplug the cable.The problem is to be occur.probably do the work they will connect.:mad:
     

Share This Page