Apple TV 5.1 Issues

Discussion in 'Apple TV and Home Theater' started by ggg05a, Oct 14, 2012.

  1. macrumors regular

    ggg05a

    Joined:
    Jan 11, 2009
    #1
    Hey All;

    So after running around the net I've found the new update 5.1 (5201) is causing many people (including myself) many headaches. List the problems here. I know Apple techs frequent these forums, hopefully this can get updated in thq quickness as it is essentially turned my ATV into a paper weight with a neat little white light.

    - Will not play rented movies at all. "An error occurred trying to load this content."
    - Unable to set the time and time zone.

    If you have yet to update your ATV to 5.1, don't.
     
  2. macrumors 6502a

    chenks

    Joined:
    Oct 23, 2007
    Location:
    UK
    #2
    no problems at all with the 5.1 update.
     
  3. macrumors member

    Joined:
    Jan 14, 2010
    #3
    Apple TV 5.1 update problems

    Hi.

    Yes, I've had problems too. I'm not alone either, as you'll see from Apple's own forums.

    My problems are with Home Sharing and wifi. Home Sharing only works if I go into Preferences>Sharing and switch both Home Sharing and File Sharing off and on again. Even then, the connection usually falls over a few minutes later.

    I'm using a late 2009 27" iMac and Apple TV2, running Mountain Lion and, of course, the awful new Apple TV update.

    My suspicion is that it's quite a complicated fix. Many people, like yourself, have different symptoms, which could reflect the combinations of systems being used (Mountain Lion, Lion or Snow Leopard).

    Would be good if Apple would at least acknowledge the issue though. I've been without Apple TV for two weeks now. And I have reported it to Apple using their online fault form.
     
  4. thread starter macrumors regular

    ggg05a

    Joined:
    Jan 11, 2009
    #4
    Has anyone gotten info from about about a patch, or received something along the lines of "yeup we screwed up?"
     
  5. macrumors newbie

    Joined:
    Jun 11, 2012
    #5
    Do you all happen to be using Wifi?
     
  6. macrumors regular

    Joined:
    May 16, 2010
    #6
    Airplay Mirroring isn't working for me since the 5.1 update. I sometimes get audio but my TV screen goes black.

    My setup:
    ATV 3,
    ATV Software Version 5.1
    15" Macbook Pro (Winter 2011)
    OSX 10.8.2
    E3200 Cisco Linksys Router
     
  7. macrumors newbie

    Joined:
    Nov 15, 2012
    Location:
    Mar del Plata, Argentina
    #7
    Problems with airplay

    Hi,

    After upgrading to 5.1 airplay is not working properly. When I mirror from my MacBook and run a video on it the playback quality on apple tv is horrible. It worked fine before. Anyone experienced the same?

    RTSol
     
  8. macrumors 6502a

    Joined:
    Nov 20, 2010
    #8
    I have exactly zero problems with 5.1 - I use an Apple TV 3 several hours a day, and an Apple TV 2 somewhat less, but neither have any issues with this upgrade.
     
  9. macrumors 68000

    Defender2010

    Joined:
    Jun 6, 2010
    Location:
    England
    #9
    Zero issues too. Try a restore in iTunes
     
  10. macrumors regular

    Joined:
    Sep 14, 2009
    #10
    I started having weird network timeout-like problems after updating to Apple TV 5.1. I found a thread at the Apple discussion forums containing a post from an Apple engineer which seems to indicate that there are problems with Ethernet connectivity in this software version. I switched my Apple TV to use Wi-Fi instead, and so far it has been more responsive. I don't prefer this, but I'm willing to tolerate it until Apple fixes the problem.
     
  11. macrumors regular

    Joined:
    Mar 21, 2010
    #11
    My main issue is that I lost the ability to skip chapters with my harmony remote.

    I've sense reverted back to the previous version.
     
  12. macrumors newbie

    Joined:
    Nov 5, 2010
    #12
    I have similar issues over wi-if - terrible service at the moment!
     
  13. macrumors newbie

    Joined:
    Nov 15, 2012
    Location:
    Mar del Plata, Argentina
    #13
    Different region

    I am beginning to suspect that my problem is the fact that I purchased my Apple TV in Sweden and then moved to Argentina. It worked fine untill I updated the firmware - then the airplay gave a horrible quality in the video. I even downgraded to the previous version - still with bad video. Anyone knows about this?
     
  14. macrumors 6502

    Joined:
    Feb 15, 2012
    #14
    I thought you claimed to have all kinds of problems yesterday? :confused:
     
  15. macrumors newbie

    Joined:
    Apr 27, 2009
    #15
    Any new solutions to the wi-fi dropping issue after the 5.1 update? Anyone know if Itunes 11.0 will fix this?
     

Share This Page