Apple TV does not appear on iTunes...

Discussion in 'Apple TV and Home Theater' started by guydor4, Jul 26, 2008.

  1. guydor4 macrumors member

    Oct 8, 2007
    Apple TV does not appear on iTunes.

    I use external hard drive for my iTunes library and my Apple TV
    does not appear.

    Please help me!

  2. jroller macrumors regular

    Jul 24, 2008
    Charleston, SC
    My first reaction: Are they both on the same network? Sometimes my kids' computers pick up the neighbor's wifi signal and they, of course, can't see the shared files on our mac mini media center.
  3. Tenorsaw macrumors regular

    Jun 5, 2008
    Have you tried restarting iTunes?
  4. frankiepdx macrumors regular


    Dec 28, 2007
    Portland OR
    Also, check the preferences in iTunes. Makes sure "Look for Apple TVs" is checked. Did it work before?

    Or course a restart of both Apple TV and iTunes never hurts.
  5. SeeMeRock macrumors newbie

    Jan 30, 2008
    I started having the same problem ever since I installed iTunes 7.7, any ideas?
  6. ascender macrumors 65816

    Dec 8, 2005
    There's a big thread on this over at the Apple Support Forums. Looks like one of those issues which is yet to be fixed.

    I guess the obvious things to try first are restarting the box and iTunes.
  7. NY-Boy macrumors newbie

    Nov 5, 2007
    I had the same, i went to the network settings on my atv and reselected connect to itunes libery. enter the pass code/key and away you go
  8. Sonicjay macrumors 6502a


    Jan 1, 2008
    Yup, same here. Bringing up the PIN screen on the ATV made it show up in iTunes
  9. monty77 macrumors 6502

    Mar 4, 2005
    UK, South Coast
    Same happening here ... sometimes takes a restart of Apple TV, iTunes and the router to get it going again - really annoying!

  10. mchalebk macrumors 6502a

    Feb 4, 2008
    I have found that reconnecting to the network on ATV brings it back. I prefer this to reconnecting to iTunes, since it doesn't require writing down the code and having to enter it on my computer.

Share This Page