Apple TV not booting from HD. Only from usb patch

Discussion in 'Apple TV and Home Theater' started by danielpepe, Aug 9, 2010.

  1. macrumors newbie

    Joined:
    Apr 8, 2010
    #1
    Dear all,
    My apple tv story; Bought one year ago a hacked ATV. Really happy with it. Working over network + XBMC. I had it off for around a month or so. Put it back on yesterday and I got XBMC error that froze the ATV.
    Reboot did not work this time and after long waiting I got the error.
    I get a blinking question mark . When I boot from usb (patchstick) I get errors that is unable to mount sd3, so when I try to boot with HD, same results.
    I got HD into my imac and see partitions from HD.
    I am not sure what to do at this point? is there anyway to do a complete reset of the ATV??
    Thank you very much for your help.
     
  2. macrumors newbie

    Joined:
    Dec 21, 2009
    Location:
    Alpine, Wy.
    #2
    How to reset to factory settings

    First of all - I would unplug the external HD - I assume you have one from what you wrote. go to "Settings" -> General -> Reset Settings -> Factory Restore
    Let it do its thing - - you will end up just like you bought it and you will need to upgrade it to the latest software 3.02. I've had to do that several times over the last two years and it always fixes it. I strongly recommend "ATV Flash" if you can. Its the best $50 I ever spent on computer software. Be sure to run the "ATV Demo" if you do install it. It will make adding an external drive easy and enhances and adds a lot to the system.

    Good luck!

    Bruce Schweitzer
    Alpine, Wyominh
    iMac 5 OS 10.6.4
    Apple Extreme - 1 TB ext drive for Apple TV
     

Share This Page