Apple TV smarttv

Discussion in 'Apple TV and Home Theater' started by Pikapiedra, Feb 14, 2013.

  1. Pikapiedra
    Expand Collapse
    macrumors newbie

    Joined:
    Oct 6, 2011
    #1
    Hi!

    I bought a samsung smarttv (es6710) and connected my Apple TV. It all works (like sending from my iphone, ipad) except the movie section. When I want to rent a movie and click on the movie button (or even click on the moviecovers on top) it doesn't go to that page, it flips back to the homepage of Apple TV.

    Anyone familiar with this problem?

    Thanks in advance
     
  2. Hermes Monster
    Expand Collapse
    macrumors 6502a

    Hermes Monster

    Joined:
    May 4, 2010
    Location:
    UK
    #2
    Very odd :confused: try a reset?

    I don't think it has anything to do with your TV though...
     
  3. Pikapiedra
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Oct 6, 2011
    #3
    I restarted it, unplugged the power. Nothing...
     
  4. Irishman
    Expand Collapse
    macrumors 68020

    Joined:
    Nov 2, 2006
    #4
    You might have gotten a lemon AppleTV unit.

    Happens. Can you take it back and exchange it for a new one??
     
  5. CaptTCS
    Expand Collapse
    macrumors regular

    CaptTCS

    Joined:
    Jan 13, 2013
    Location:
    Bainbridge Island, WA
    #5
    Yea... That what I think. I am using my ATV3, (bought just before Christmas), on my Samsung TV and it works GREAT!
     
  6. Pikapiedra
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Oct 6, 2011
    #6
    It works again! :D

    A full reset was the anwser

    Thanks guys
     

Share This Page