Apple will update OS 9

Discussion in 'Mac Apps and Mac App Store' started by VicStevens, May 16, 2001.

  1. VicStevens macrumors newbie

    May 16, 2001
    I've heard Apple will have to update OS 9, after announcing 9.1 was the very last version of that series.
  2. PowerUser86 macrumors member

    May 14, 2001
    Kobe, Japan
    Apple will probably have to because 9.1 is not compatible w/ the classic layer of os X. If I upgrade to 9.1 on my 1st edition graphite iBook, then I cant upgrade to os X unless I reinstall 9.0.4, which is a big inconvinence. if they release 9.2, or 9.5 or something like that that IS compatible w/ the classic layer, it would help alot. It was kinda stupid for them to release an update that wasn't compatible with the new os X.
  3. evildead macrumors 65816


    Jun 18, 2001
    WestCost, USA
    OS 9.2

    I think that Apple will releas 9.2 at MacWorld. there are bootleg copies of it floting arround all ready. They dont work well.. and I wouldnt advise anyone to put it on a system you care about untill the formal release.


Share This Page