Appletalk not working in Classic 9

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by LikedOS9Girl, May 17, 2004.

  1. LikedOS9Girl macrumors newbie

    Joined:
    May 17, 2004
    #1
    Help! I've recently purchased an emac with OS 10.2.4/Classic and use Quark in Classic mode religiously. When I go to "Export as PDF", Quark tells me I have to have LaserWriter printer (7.0 or newer) selected as printer. So I go to chooser, select LW. It says make sure AppleTalk is active. Then it tells me Appletalk cannot be activated. Any clues? Appletalk is already on in my System Preferences in OSX. Help!
     
  2. Billicus macrumors 6502a

    Billicus

    Joined:
    Apr 3, 2002
    Location:
    Charles City, Iowa
    #2
    Well, make sure Appletalk is turned on on the currect protocol (Airport if you're printing wirelessly and ethernet if you are printing via ethernet). Otherwise... I can't think of much off the top of my head except for downloading the latest drivers off of the internet for your printer. :/
     

Share This Page