AppleTV bricked? :(

Discussion in 'Apple TV and Home Theater' started by Deej, Sep 13, 2009.

Thread Status:
Not open for further replies.
  1. macrumors regular

    Joined:
    Apr 25, 2005
    Location:
    UK
    #1
    Hope someone can help - I had my 40Gb AppleTV working quite happily and then I decided to enable SSH using a patchstick from Google Code. While I was there I thought I'd experiment with Boxee, which was fine except I noticed that AppleTV would grind to a halt if left for a long time, and I've also noticed from time-to-time that it would reboot by itself - the only reason I know this is because the orange light started flashing whilst we've been watching terrestrial TV; I've never seen it reboot whilst in use if that makes sense.

    Today, I thought 'sod it', and did a firmware reset which took it back to v1 OS - everything seemed fine except once the initial 'welcome' movie had played it came up with a message about syncing with iTunes, but kept cycling between that and the Apple logo.

    I thought it had just got its knickers in a bit of a twist so powered off, left for an hour or so and restarted - same thing happened except with the old V1 GUI menus flicking between that and the silver Apple. If I try to change menu options whilst they're visible on screen then the highlight moves, but once the Apple logo has appeared the GUI returns with the highlight at the top of the screen again.

    I've restarted with Menu and -, and done a hardware test which comes back saying everything is OK. I've reset the firmware another couple of times but nothing has changed.

    Any ideas?
     
  2. macrumors member

    uberjason

    Joined:
    Apr 27, 2007
    Location:
    Woodbury, MN
    #2
  3. Administrator

    annk

    Staff Member

    Joined:
    Apr 18, 2004
    Location:
    Somewhere over the rainbow
    #3
    Please see the thread referred to above to continue the discussion.
     
Thread Status:
Not open for further replies.

Share This Page