AppleTV Syncing Issues (Slowness, etc.)

Discussion in 'Apple TV and Home Theater' started by Apple!Fre@k, Mar 24, 2007.

  1. macrumors 6502

    Joined:
    Jun 25, 2006
    #1
    Something must be wrong. I just started transfering things over to the Apple TV and began with songs. So far I've transfer 5 songs in the past 5 minutes. Is it really this slow? That's crazy. 5 songs transer to my iPod in about one second. I can't even imagine how many hours it will take to transfer a full length movie. I've got my AppleTV connected wirelessly to our Aiport Extreme router and the AppleTV is showing full signal strength. The computer I'm syncing from it connected to the same Airport Extreme router via Ethernet cable.
     
  2. macrumors 68000

    lexus

    Joined:
    Mar 26, 2006
    Location:
    Depends Greatly On The Weather
    #2
    Maybe its due to your unconventional set up.
     
  3. macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #3
    what if u connect ATV and ur mac with cables at the same time, or wireless at the same time?
     
  4. JNB
    macrumors 604

    JNB

    Joined:
    Oct 7, 2004
    Location:
    In a Hell predominately of my own making
    #4
    There's nothing "unconventional" about the wired/wireless mix. It's just a transmission medium. I do that at home and at work constantly, and there's no impact on working between machines in a mixed platform environment. Geez...

    I would ensure that there's no other apps, tasks, or processes bogging down the machine you're transferring from. Cancel the whole thing and reboot, then start the sync, see if that improves it at all. What other network traffic is there (if any)? Eliminate the obvious.

    Second consideraton if that the initial sync is supposed to take a while, like the first Spotlight indexing. Read the manual, check Apple Support online for anything related to this.

    Wrap a towel around your head and DON'T PANIC! :D
     
  5. jsw
    Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #5
    Something's indeed wrong if you're transferring one song per minute. Follow the recommendations above, and make sure that other things aren't also being synced that you didn't realize were (movies, videos, etc). If you're using an AirPort Extreme, you should be transferring a song every few seconds or so.

    Also check for interference... microwaves, baby monitors, and cordless phones at 2.4 GHz, other cordless phones at 5GHz. If you're not using the Extreme with other 802.11g devices, crank it up to 802.11n at 5GHz, which should eliminate most interference.

    If all else fails, you might have a bad Extreme or Apple TV - but the indicated full signal strength would make that unlikely, at least in terms of transmission speeds.
     
  6. macrumors newbie

    Joined:
    Feb 21, 2006
    #6
    I've been having similar issues. I have found, that restarting the router helps considerably. I'm using a version 6 WRT54G and essentially brought the thing to its knees twice since hooking up the :apple: TV yesterday afternoon
     
  7. macrumors 68020

    pdpfilms

    Joined:
    Jun 29, 2004
    Location:
    Vermontana
    #7
    I too am noticing unbelievably slow transfer speeds. What's strange though, is that the :apple:tv is having no trouble streaming HD trailers from the internet or any of my movies from the same machine.

    One thing I noticed was at first, in the :apple:tv settings in the devices list in iTunes, there was said to be ~300mbs of "other" on the drive. When I cancelled the upload and restarted it, it dropped down to ~70mbs. Strange, huh.
     
  8. macrumors 604

    zap2

    Joined:
    Mar 8, 2005
    Location:
    Washington D.C
    #8
    It took a while for me....I just left it one for hours. I never even put on Movies on it yet, simply because of the massive amount of time it took for my TV Shows, Music Vidoes and Music to sync....I'll add them soon.
     
  9. jsw
    Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #9
    I altered the title to include other issues in here with syncing.

    One thing I've noticed is that, if I'm watching a show on the Apple TV and try to alter settings on the iTunes it's linked to, it tells me it's busy and will sync later.

    It would seem - and again, this is with a day's worth of use, so "grain of salt" and all that - that it can't play a show and download at the same time, which seems odd to me. And by "busy" I mean that it's playing an episode of Kim Possible for my kids - not exactly a huge CPU drain. ;)
     
  10. macrumors 65816

    Bubbasteve

    Joined:
    Dec 23, 2004
    Location:
    Charleston, IL
    #10
    I'm sorry to thread crap but I didn't want to start a new thread for my question --

    In order to sync wirelessly to your ATV do you need a wireless internet connection?

    I ask this because my dorm blocks wireless modems and I was wondering if the syncing involved just my iMac to the ATV -- not through the Wireless Internet

    I hope I made my question clear enough
     
  11. macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #11
    wireless modem? or wireless router?

    U can use a cable line if u need to,
     
  12. jsw
    Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #12
    No, you do not need a wireless internet connection, as far as I can tell, but software update, trailers, etc. won't work - which is a huge negative. I'd try to get it connected via ethernet if the wireless bit won't work. A simple switch and some ethernet cable are cheap, if a bit ungainly.
     
  13. macrumors newbie

    Joined:
    Aug 11, 2005
    #13
    This solution worked for me. I was pretty despondent about syncing but things have gotten much faster since I restarted the router.
     
  14. macrumors newbie

    Joined:
    Oct 31, 2006
    #14
    This worked for me as well!!!!!!!

    After three days of changing this and that and having the Apple rep tell me I NEED to have a wireless network setup. :apple: TV has just synced 23 songs in 7 minutes after restarting... this is pretty good, thanks.
     
  15. macrumors newbie

    Joined:
    Mar 24, 2007
    Location:
    Hinsdale, IL
    #15
    Well, it worked flawlessly out of the box for me- amazing for a networking product( with WPA to boot!). BUT then when I tried to re-sync after adding some new content to my library it would just "hang" and sit there with the little whirrly sync icon, but nothing happened. I think I finally figured it out. I have a laptop with both a wireless card and I also leave it plugged into my home lan via an ethernet cable.

    To avoid the problem, just detach the hardwired connection and use the wireless connection alone. I don't know if this helps anyone, but it would have saved me about six hours of frustration had I known about it :eek:
     
  16. macrumors 65816

    Bubbasteve

    Joined:
    Dec 23, 2004
    Location:
    Charleston, IL
    #16
    Thank you very much jsw!
     

Share This Page