Application asleep

Discussion in 'Mac Apps and Mac App Store' started by elliot, Mar 21, 2004.

  1. elliot macrumors member

    Joined:
    Mar 13, 2004
    #1
    I keep getting a messasge that I need an application (x-shockwave-flash) when I go to a page that requires it. The problem is I already downloaded and installed it successfully. Twice. So I don't know what else to do. :confused:

    Any help is appreciated. Thanks.

    elliot
     
  2. HexMonkey Administrator

    HexMonkey

    Staff Member

    Joined:
    Feb 5, 2004
    Location:
    New Zealand
    #2
    If you're using Safari, go to the Help menu, then Installed Plug-ins. There should be a box (probably at the bottom) titled 'Shockwave Flash'. Inside the box there should be a plugin with MIME type 'application/x-shockwave-flash', Description 'Shockwave Flash', Extensions 'swf'. Is it there? If so, what version is it?
    This plugin should be located on your hard drive at /Library/Internet Plug-Ins/Shockwave Flash NP-PPC (or possibly in your user's library folder). Is that there? If not, then it's not installed succesfully. Maybe you were using the wrong installer. If it is there, and it's not working, it may be an old version. The current version is 7.

    Hope this helps. :)
     
  3. elliot thread starter macrumors member

    Joined:
    Mar 13, 2004
    #3
    I have OS 9 and it wasn't in extensions. Did a search with sherlock and all that I have is installed with netscape not the browser I'm using, internet explorer. So I need version 7? That works with OS 9? I'll go look. Thanks for your help Hex.
     
  4. HexMonkey Administrator

    HexMonkey

    Staff Member

    Joined:
    Feb 5, 2004
    Location:
    New Zealand
    #4
    Sorry I didn't realise you were using Mac OS 9. If you post in the future, it helps to put this information in your original post.

    I'm not sure if you need version 7, but it's the newest. I think the default version in OS 9 is version 4, which probably won't play a lot of files. Try copying the plug-in from the Netscape plug-ins folder to the IE plug-ins folder (Internet Explorer 5/Plug-ins if you have IE 5). If this doesn't work, you can get version 7 for Mac OS 9 here. After it's installed, it should be in the plug-ins folder inside the IE folder. If it's only in the Netscape plug-ins folder, copy it to the IE plug-ins folder. Make sure you don't leave old versions in either plug-ins folder though.
     
  5. elliot thread starter macrumors member

    Joined:
    Mar 13, 2004
    #5
    The download worked Hex! Groovy graphics everywhere. Dumped most of the shockwave stuff. At least all of it from my explorer program. And next time I'll include my operating system.

    Thanks! :)
     

Share This Page