Application Launch Failures

Discussion in 'Mac Basics and Help' started by cyks, Sep 6, 2006.

  1. cyks macrumors 68020

    cyks

    Joined:
    Jul 24, 2002
    Location:
    Westchester County, NY
    #1
    I can no longer open any program without getting an 'Application Launch Failure' message.

    Example-
    The application "Install Flash player 9 OSX" could not be launched because of a shared library error: "(<BaseInstaller><CarbonLib><CFMPriv_AR><>"

    Safari, AIM, and so on all quit as well.


    Thank you for your help.
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    I'm not familiar with this problem, but a Google search pulled up a number of people who have had this problem, but not a lot of solutions. It seems like most of them had to resort to a complete reinstall of the OS...I'm sure that's not what you wanted to hear though. :(

    But it may not be necessary to do that, so hold off for the moment and see if anyone else pops in with a better answer. I saw a few suggestions in other threads about reinstalling just the CarbonLib, but no data on whether that was actually possible or if it worked.
     
  3. Frisco macrumors 68020

    Joined:
    Sep 24, 2002
    Location:
    Utopia
    #3
    I have seen this problem twice before and in both times a fresh reinstall was necessary to solve the problem, as WildCowboy stated.
     
  4. cyks thread starter macrumors 68020

    cyks

    Joined:
    Jul 24, 2002
    Location:
    Westchester County, NY
    #4
    Yikes, anyone have any ideas or advice that wouldn't involve a complete system reinstall?
     

Share This Page