Are the Guides forum links auto-updating b0rked?

Discussion in 'Site and Forum Feedback' started by wrldwzrd89, Jan 13, 2012.

  1. macrumors G4

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #1
    Something appears to be very wrong here... this is the second time I've created a new guide and added it to the appropriate ForumHead page on the Guides... and it never shows up.

    For reference purposes, here's my other thread on this issue: http://forums.macrumors.com/showthread.php?t=1257445

    The guide I created is here: http://guides.macrumors.com/Formatting_External_Drives_for_Windows_and_Mac_Usage

    I added it to http://guides.macrumors.com/Mac_Guides:ForumHead86 (for the Windows on the Mac forum).
     
  2. Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    Southampton, UK
    #2
    I tired the other day too. I didn't bother reporting as it seems the Guides have taken a back seat.

    Would be nice to be able to update the header's though.
     
  3. Administrator

    annk

    Staff Member

    Joined:
    Apr 18, 2004
    Location:
    Somewhere over the rainbow
    #3
    I'll look into this (= that is, I've alerted someone who knows more about it than I do!).

    Just posting this to let you know the thread was seen. Sometimes issues can take some time to discuss, and in the the interim you feel like your question just disappeared into space.
     
  4. Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    Southampton, UK
    #4
    Thank you :)
     

Share This Page