Arggh - MS Word capitalizes no matter what I do

Discussion in 'Mac Apps and Mac App Store' started by betsbillabong, Apr 6, 2006.

  1. betsbillabong macrumors regular

    Nov 13, 2004
    I am trying to simply take notes with something like this at the top of every note:

    p 14
    blah blah blah

    MS word insists on capitalizing the p to P. This is driving me nuts. I have turned off AutoCorrect and it still does it. Then I've tried turning it on and adding it as an exception, but the ADD is greyed out.

    I f(*&(*& hate Microsoft. I really liked Word 5.1 that I got in 1992... it didn't do any of this autocorrect stuff. I only had to upgrade to Office 2004 when I moved to OSX.

    Any ideas? I really hate Word. Is there any way for it to behave like a normal world processer, ie sans its "intelligent" (ha!) features?

  2. iGary Guest


    May 26, 2004
    Randy's House
    Use the arrow key, then delete the character, retype it, then arrow over and put your space in. Retarded, huh?
  3. jdechko macrumors 68040

    Jul 1, 2004
    I don't know of a way to make it stop capitalizing the 'p' but I have a better suggestion of how to number the pages: use a page header...

    View>Headers & Footers

    It will bring up the H/F toolbar. Just select -PAGE- from the insert AutoText dropdown...

    or you can use the Page x of y.

    Also, in Word 2003 on Windows... if you hover over something that has been autocorrected, you get a little button. If you click the button, you get some options for autocorrect... one of the options I got was to stop capitalizing the first words of sentences... I know it sucks in general that you can't turn it off for some things and leave it on for others.

    Another option is to use "p." Word 2003 will automatically leave this alone, and it might be the same for Word '04.
  4. atszyman macrumors 68020


    Sep 16, 2003
    The Dallas 'burbs
    Have you gone under Tools->Autocorrect... and unchecked the box to capitalize the first word of sentences? From your description I'm not sure if this is what you tried or not. That is currently how my Word is set up and I don't have the automatic capitalization happening.

    You might also try checking for updates to make sure that it's not a bug that has been corrected since the release.
  5. betsbillabong thread starter macrumors regular

    Nov 13, 2004
    wit's end

    Bingo! I was about to write the following:

    Deleting the character and then retyping it works, but that is a pain in the neck.

    I'm not auto-numbering the pages (well, I am, elsewhere in the document) -- I am trying to record page numbers of books and articles I'm referencing.

    I went and downloaded all the updates. Still the problem persisted.

    Then I saw jdechko's option to hover over the auto-corrected item, and click turn off auto-capitalization. Thank you! It worked.

    I'm still not sure why there are at least three options to change this feature (which seem to run independently of one another) -- pretty lousy interface design if you ask me -- but my problem is solved.

  6. Orlando Furioso macrumors 6502

    Orlando Furioso

    Apr 12, 2005
    These "intelligent" features are usually more trouble than they are worth (auto-list sucks b@lls). If they carry over this mess to Word 2007, I hope people will respond with their $$$ and hold off upgrading until MS puts it's suite on a diet.
  7. Doctor Q Administrator

    Doctor Q

    Staff Member

    Sep 19, 2002
    Los Angeles
    There is yet another setting to control auto-capitalization within table cells. Even when I turned off that annoying autocap feature for body text, it was still doing it in tables and I couldn't find the setting to turn it off without yet another hunt through a million checkboxes.

    I remember how annoyed I was that I had to hunt through so many settings that didn't match my preferences by default.

Share This Page