Artwork not working for TV Shows

Discussion in 'iPod' started by winterwizz, Apr 25, 2009.

  1. macrumors newbie

    Joined:
    Apr 25, 2009
    #1
    I've tried coping the artwork for tv shows but it just keeps showing a frame from the show. i really don't know what to do. Please help.
     
  2. macrumors 6502a

    Joined:
    Jan 21, 2009
    #2
    hi,

    do you mean you've imported video to iTunes and are trying to attach the artwork from the iTunes store version of the show?
    I'd like to know how also.

    regards.
     
  3. thread starter macrumors newbie

    Joined:
    Apr 25, 2009
    #3
    well what i did was i transfered the avi file i has with Movie2iTunes into mov files. it would play fine on my itunes and appeared in the TV Shows folder on Front Row. However I could not get the artwork I want to show. I went to Get Info and attached the jpg file i wanted, but after saving the changes all I get is a scene from the show as my artwork.

    i'm wondering if i'm doing anything wrong since i see so many people here with great artwork for the tv shows and movies.
     
  4. macrumors 6502a

    Joined:
    Feb 12, 2008
    #4
    Go to "Get Info" for the TV Show and go to the Art Work Tab. There should be a "picture" of the TV show scene and the new art work if you added it correctly. Click on the scene and hit the delete button right below. It should now display the new art work. Let me know if it works.
     
  5. macrumors regular

    Joined:
    Sep 4, 2006
    Location:
    San Jose, CA
    #5
    MOV extension doesn't really like artwork. M4V works fine with artwork. You cant just change the extension (it might work, but i doubt it).
     
  6. macrumors 6502a

    Joined:
    Feb 12, 2008
    #6
    You can't just change the extension. The video is encoded differently. MOV files will play in iTunes but will not load on iPod's or iPhones. Download Handbrake or any other video convertor and convert it to MP4 or M4V.
     
  7. thread starter macrumors newbie

    Joined:
    Apr 25, 2009
    #7
    tried Handbrake and its working flawlessly now. Thanks a lot.
     
  8. macrumors 6502a

    Joined:
    Feb 12, 2008
    #8
    No problem. Glad it worked for you!
     
  9. thread starter macrumors newbie

    Joined:
    Apr 25, 2009
    #9
    .
     

Share This Page