Assistive devices option gone?

Discussion in 'OS X Mavericks (10.9)' started by MikhailT, Jun 10, 2013.

  1. MikhailT, Jun 10, 2013
    Last edited: Jun 10, 2013

    MikhailT macrumors 601

    Joined:
    Nov 12, 2007
    #1
    Hi guys,

    It looks like the option for Assistive Devices is gone in Mavricks, can't use any text expansion tools without it.

    Did anybody find it?
     
  2. treichert macrumors 6502

    Joined:
    Nov 7, 2007
    Location:
    Aachen, Germany
    #2
    You have to allow access in the Security preference pane.
     
  3. MikhailT thread starter macrumors 601

    Joined:
    Nov 12, 2007
    #3
    Holy crap.

    Thanks!
     
  4. thomaskc macrumors 6502

    Joined:
    Aug 19, 2010
    #4
    Access to assistive devices changed?

    Hi everyone,

    I would like to hear from the people running 10.9 if you can find where to enable "Access to assistive devices" in Mavericks? It seems the preference panel for these settings has changed and that checkbox I just cannot find.

    Certain apps rely on having access, if not they simple won't run.

    Thanks
     
  5. huntermaclean macrumors member

    Joined:
    Dec 4, 2010
    #5
    Here you go!

    System Preferences > Security & Privacy > Privacy > Accessibility.
    You need to check the apps you wish to allow. After this, restart and you should be good to go.

    A little tricky to find, but you only have to do it once!
     
  6. thomaskc macrumors 6502

    Joined:
    Aug 19, 2010
    #6
    Yeah thanks.. strange place to put it but it all works! :)
     
  7. syth macrumors member

    Joined:
    Jan 10, 2008
    #7
    RESTART?

    Um... no, you do not have to restart.
     

Share This Page