Asterisks littering thread reply notifications

Discussion in 'Site and Forum Feedback' started by RedTomato, Nov 30, 2010.

  1. macrumors 68040

    RedTomato

    Joined:
    Mar 4, 2005
    Location:
    .. London ..
    #1
    In the last couple of days, the email notification I get of new posts in my subscribed threads have all come with bonus asterisks:

    At first I thought it was swearing, and it was being censored. Then I thought it was an over-excited poster. Nope.

    The asterisks are being added to the email notification by the forum software. It's a small thing, but can they go?
     
  2. macrumors 6502a

    Joined:
    Feb 10, 2009
    Location:
    England
    #2
    Noticed this as well.

    At the same time this started to happen, Thunderbird also started having a hissy fit and showing its "This Message May Be A Scam" warning on every email notification I get from MacRumors, which it never did before.
     
  3. Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Kepler-452b
    #3
    We've just made some changes to our email handling so that's why you see something different. We appreciate the feedback as we work out the kinks.

    Those strings of asterisks are supposed to be linebreaks.

    Thunderbird is probably displaying the "scam" message because it doesn't like the server names or addresses; we'll look into it. Thunderbird apparently doesn't remember your overrides so the warning will keep popping up for now unless you turn off that check in your preferences/options. And in case you were wondering, your thread subscription message is not a scam!
     
  4. macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #4
    I'm not getting any email notifications at all anymore.
     
  5. macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #5
    On a similar note, the Daily Email Notifications for Monday, Nov. 29 thru Wednesday, Dec.1 (just rec'd this one at 12:03 am EST) have lost their formatting, resulting in one big blob of text. This is just a snippet and as you can see, it's extremely hard to read. I subscribe to 6 forum updates and today is the third day like this. Related problem, perhaps. Viewed in newest versions of Opera and Firefox browsers; makes no difference.
     
  6. Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Kepler-452b
    #6
    It's not a similar problem, it's the same problem. We don't have linebreaks working.
     
  7. macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #7
    Thanks. It looks worse when there's a whole page of it.
     
  8. Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Kepler-452b
    #8
    We think we've solved the reported problems. Please let us know if you spot any further issues with forum email.
     
  9. thread starter macrumors 68040

    RedTomato

    Joined:
    Mar 4, 2005
    Location:
    .. London ..
    #9
    Seems to work. The asterisks now appear on their own line setting off the body of the reply. Much more tidy. Many thanks.
     

Share This Page