iPhone AT&T 3g MicroCell M-Cell

Discussion in 'iOS 7' started by abercrombie, Sep 20, 2013.

  1. macrumors regular

    abercrombie

    Joined:
    Sep 4, 2008
    Location:
    Parent's Basement
    #1
    After upgrading to iOS 7 last night, I noticed my M-Cell does not display at the top left. Usually says "AT&T M-Cell" but now it just shows "AT&T 4G" or "AT&T LTE".

    This is the product I have:
    Re: http://www.att.com/standalone/3gmicrocell/
     
  2. Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Turn off LTE on the general->cellular setting and you should start using your microcell again.
     
  3. thread starter macrumors regular

    abercrombie

    Joined:
    Sep 4, 2008
    Location:
    Parent's Basement
    #3
    Disabled LTE and now just says 4G.

    Went and stood right beside the M-Cell, usually my phone has all 5 bars when next to the modem but just showing one 4g bar.

    Guess next step is to speak to the admin once he gets in on Monday. This m-cell is shared at work but I don't have access to the device itself.
     
  4. macrumors newbie

    scknogas

    Joined:
    Mar 8, 2008
    #4
    Having the same issue with my iPhone 4S and my AT&T MicroCell. I have got it to work when I tried...
    • Powercycle the iPhone.
    • Powercycle the MicroCell.
    • Reset Network Setting in iPhone.
    • Powercycle the iPhone.

    Scott
     
  5. thread starter macrumors regular

    abercrombie

    Joined:
    Sep 4, 2008
    Location:
    Parent's Basement
    #5
    Thanks for all the replies.

    For some odd reason, it just started working later in the day.

    No reboot or restarts. :apple:
     

Share This Page