AT&T iPhone 5 Bluetooth problems BMW

Discussion in 'iPhone' started by i-sidd, Oct 4, 2012.

  1. macrumors 6502a

    Apr 27, 2006
    The IP5 wont connect with teh BMW bluetooth. With my previous IP4 it used to pair immideatly but not it doesn't. Anyone else having this issue?
  2. macrumors regular

    Jul 4, 2011
    I would like to know as well.
    What kind of BMW you got?
  3. macrumors regular

    Jun 1, 2006
    I had no problem connecting the iPhone 5 to 2 BMWs. One has the older CCC system (2008 M3) and one was a newer CIC system (2012 X5).

    I assume you went through the entire pairing process?
  4. macrumors regular

    Mar 7, 2011
    2 brand new ATT iPhone 5 connecting perfectly with 2012 BMW X5
  5. macrumors 6502a

    Jan 27, 2008
    2007 335i (no idrive) has so far worked perfectly with:
    iphone 3g
    iphone 3gs
    iphone 4
    iphone 4s
    iphone 5
  6. macrumors newbie

    Feb 12, 2011
  7. macrumors 6502

    Jan 23, 2008
    Worked fine with our 2009 535xi. As above, make sure your software is up to date.
  8. thread starter macrumors 6502a

    Apr 27, 2006
    its the 2012 328i. I think the software is updated. I will try aagin tonight. I will try to reboot the phoen an dtry again.

    Gald to hear that this si not an issue with others.
  9. macrumors newbie

    Oct 4, 2012
    Same problem with my 2011 Hyundai Sonata. And my son can't get his new iphone5 to pair with his Mac either!??? Called Apple Support. No help there. !
  10. macrumors regular

    Jul 4, 2011
    Oh man, my wife is driving 2012 X3.5 and her iphone 5 is coming anytime soon...
    better work...
  11. macrumors member

    Mr X

    Jan 19, 2008
    London, UK
    iOS6 issue?

    I have the same problem in my wife's Toyota and if you look at Apple Support there seem to be a lot of problems with Bluetooth and a whole load of cars. My issue is like many n the thread, I can pair it and make outbound calls, but incoming calls ring but can't hear anything.

    From what I can see on this thread it look more and more like an iOS6 issue as it's not only happening with the iPhone5 but when users have upgraded to iOS6

    Here's one link but there are a load more in there too...

    Hope this helps and I hope they fix this soon!
  12. macrumors 68020

    Mar 11, 2008
    No problem with 2006 330i and iPhone 5 and iPhone 4S upgraded to iOS 6. I don't see any iOS 6 issues.
  13. macrumors 65816

    Sep 12, 2012
  14. macrumors newbie

    Jun 11, 2011
    2006 X5 issue with iPhone 5

    I just picked up a 2006 x5 for my wife and when we picked it up at the dealer we paired my ip5 and her 4s without issue

    Well this week I was driving the car to and from work and I noticed my phone would pair right away - I could make a few calls then it would drop off and I could not pair it up again - if the car sits for a while off - it will pair back up again but crap out again.

    I dropped the car off my iphone tonight and will wait a little while and see if I can get it to pair up again after the car cools down.

    Any ideas on this intermittent issue would be appreciated. does anyone know where the blue tooth antenna is located in the car?

    I am scheduled to have some work done at the dealer tomorrow and if I can get to a actual mechanic i'll ask as well.
  15. macrumors newbie

    Jun 11, 2011
    Update to the issue

    So I went out and was able to pair up the phone again - we will be out and about this weekend so it will be interesting to see if it drops again.

    More to follow
  16. macrumors regular

    Apr 10, 2008
    Do you have iDrive? Has it caused any problems with the SOS?
  17. macrumors 65816

    Oct 8, 2007
    I have 2011 X5 M sport and verizon i5 here. Flawless on calls pandora streaming

    By the way I have the iDrive
  18. macrumors 65816


    Nov 10, 2006
    2013 335i with the iPhone 5. Bluetooth pairs perfectly.
  19. macrumors regular

    Oct 1, 2012
    my iphone 5 can't pair with anything. it didn't even found any available Bluetooth eventhough there is like 5 device available next to it. anyone know how to fix this?
  20. macrumors 68040


    Jun 21, 2010
    Update your phone software. Works great on my BMW X5 and Audi S7

Share This Page