AT&T just kicked on LTE in Louisville, KY

Discussion in 'iPhone' started by Brad02, Nov 12, 2012.

  1. macrumors regular

    Joined:
    Apr 8, 2011
    #1
    AT&T just kicked on LTE in Louisville, KY. Pretty good speeds to start
     

    Attached Files:

  2. macrumors regular

    TSKY74

    Joined:
    Apr 14, 2012
    #2
    Nice! Lexington still doesn't have LTE for AT&T.
     
  3. macrumors 68030

    tymaster50

    Joined:
    Oct 3, 2012
    Location:
    New Jersey
    #3
    i really don't know why I feel like I saw this thread before. Must be deja vu.
     
  4. thread starter macrumors regular

    Joined:
    Apr 8, 2011
  5. macrumors 68020

    Joined:
    Jun 29, 2012
    Location:
    Colorado Springs USA for now
  6. macrumors newbie

    Joined:
    Aug 28, 2008
    #6
    I just noticed this too. It's about time! I am getting 25 down right now where I am. The real test will be tomorrow when I go to work downtown. AT&T 3G service in downtown Louisville is awful, hopefully LTE will be much better.
     
  7. macrumors 65816

    LapsangSouchong

    Joined:
    Jul 15, 2010
    Location:
    the burrows
    #7
    Cool! Did AT&T send you any kind of message before or did you just notice it?
     
  8. macrumors newbie

    Joined:
    Aug 28, 2008
    #8
    I just noticed the LTE at the top of my phone before WiFi auto connected. At first I thought I was just seeing things. I turned off WiFi and there it was.

    They are actually a little early. It wasn't supposed to go live until December.
     
  9. thread starter macrumors regular

    Joined:
    Apr 8, 2011
    #9
    I'm not going to complain. I am just glad the speeds are faster than Cincy. The speeds I was getting there were terrible.

    I'm getting really good speeds at home and at work today. Getting around 35-45 at work. Tested this morning at my house and got this. Obviously later in the day it will be slower due to congestion.
     

    Attached Files:

  10. macrumors 6502

    Joined:
    Jul 10, 2012
    #10
    Yeah they kicked it on in Little Rock AR a couple weeks ago and I am loving it. The speeds are great and it doesn't affect my battery any worse than the HSDPA+. I was shocked that I still got about the same battery life with LTE. Only problem is I usually only use 1 GB per month but I've used 2 GB in 2 weeks with LTE. It was my fault though because I turned Wifi off because LTE is faster than my Wifi. I will have to go back to using Wifi at home for now.
     
  11. macrumors member

    Joined:
    Feb 18, 2010
    Location:
    Louisville, KY
    #11
    I noticed that it was kicking in and out in my part of town last night, but today it was solid LTE all the time.
     

Share This Page