AT&T LTE in Albuquerque!

Discussion in 'iPhone' started by tys, Dec 5, 2012.

  1. tys, Dec 5, 2012
    Last edited: Dec 5, 2012

    tys
    macrumors 6502

    Joined:
    Jan 3, 2008
    #1
    Finally!
    Test Date: Dec 6, 2012 0:19
    Connection Type: Cellular
    Server: Roswell, NM
    Download: 36.79 Mbps
    Upload: 19.50 Mbps
    Ping: 88 ms

    For some reason I have LTE on the iPhone 5, but still only "4G" on my 3rd generation iPad.
     
  2. macrumors regular

    Joined:
    Mar 18, 2011
    #2
    Did you make sure you have LTE enabled under cellular on iPad?
     
  3. macrumors 65816

    Joined:
    Jul 29, 2012
    Location:
    Singapore
    #3
    Congratulations.

    If you give me less than one-third of your download speed, I'll already be more than happy. No need for 30-40+ mbps of LTE speeds for things like web browsing or video-watching.
     
  4. macrumors member

    Joined:
    Nov 7, 2010
    Location:
    New Mexico
    #4
    Totally!!!

    It's great!

    I live about an hour north of Albuquerque, in Santa Fe (where we'll probably have to wait until next year for AT&T LTE) but am in grad school at UNM in ABQ. Was there on Monday, and I tested download speeds at roughly 30 Mbps.

    Pretty nice! My grandfathered unlimited plan on the iPad is already tasting that much sweeter!

    Anyway, I totally feel your excitement. Enjoy!
     
  5. tys
    thread starter macrumors 6502

    Joined:
    Jan 3, 2008
    #5
    I was already getting about 1/3 those speed on "4G" and found it plenty fast.
     
  6. tys
    thread starter macrumors 6502

    Joined:
    Jan 3, 2008
    #6
    I ended up having to go to the AT&T store for a new SIM, but now I've got iPad LTE goodness too!
     
  7. macrumors regular

    Joined:
    Aug 15, 2011
    #7
    Great news... I travel there a lot and this will be nice. Just lit up El Paso recently. Now if they can do Tucson I am all set!!!
     
  8. macrumors newbie

    Joined:
    Sep 14, 2012
    #8
    Apparently Tucson is LTE too!
     
  9. macrumors newbie

    Joined:
    Nov 28, 2010
    #9
    finally !! :)
     
  10. macrumors regular

    Joined:
    Dec 6, 2012
    Location:
    Orchard Park, NY
    #10
    I have LTE in Toledo, OH.

    But yesterday and today, when I run the Speedtest.net test, my "closest server" is Wichita, KS.

    WTF?
     

Share This Page