ATV 2nd Gen - Watched/Unwatched TV Show Status

Discussion in 'Apple TV and Home Theater' started by compete12, Oct 1, 2010.

  1. macrumors newbie

    Sep 29, 2010
    I noticed on my new ATV 2nd Gen that if you watch a TV Show (from your home library, not "rented" ones), it will incorrectly show it as unwatched (full circle next to title) when you finish it.

    As with the original ATV, you would have:
    Full Dot: Unwatched
    Half Dot: Partially Watched
    No Dot: Watched

    The new ATV2 shows unwatched and partially watched status correctly, but will revert back to unwatched status (Full Dot) when you finish the episode.

    If you watch the same show on your computer in iTunes, it will work correctly and update ATV correctly.

    Status from iTunes to ATV works fine, but from ATV to iTunes, it shows the incorrect status.

    Anybody else see this bug?
  2. macrumors 68000


    Jun 24, 2004
    San Diego, CA
    I noticed this last night on mine - hopefully it will be fixed in an updates soon.
  3. macrumors 6502

    Dec 8, 2006
    Lincoln, U.K.
    If you press the option button, in the, you get the option to mark as watched.

  4. macrumors newbie

    Nov 6, 2004
    What if you're using the actual remote?

    I prefer to use the remote control that came with my ATV2; is there a way to mark the shows as watched with it?

    Also, I have noticed that my ATV2 goes 'dormant' if I have my TV set to watch from another source (such as the satellite) and then it takes a very long time to come alive again. Is that a feature?
  5. macrumors 68000

    Jan 26, 2006
    Whitehouse, OH
    I've noticed this myself... make sure you submit a bug report at so they know the issue is impacting a large number of users.
  6. macrumors 6502a


    Jan 30, 2007
    up tha holler, acrost tha crick
    I'm not in front of it right now to test, but if you hold down play/select for 3 seconds you should get some options, one of which is mark as watched.

    My old AppleTV shows the Apple logo for a couple seconds after I use a different input on my receiver. I assume it's normal as my other devices also take a second to query for acceptable formats and such when I switch inputs.

Share This Page