ATV 3 Flicker at 1080p

Discussion in 'Apple TV and Home Theater' started by paddy, Mar 14, 2013.

  1. macrumors 6502a

    paddy

    Joined:
    Jun 25, 2005
    Location:
    TN
    #1
    Hey everyone,

    I have a 1080p capable tv, but when ATV (2012) outputs at 1080p (or 1080i at 60 or 50 Hz) I get flickering picture and sound, with the result that I have to downgrade to 720p.

    I've upgraded software/restarted/checked different ports but to no avail.

    Any suggestions would be greatly appreciated!
     
  2. macrumors 68020

    Joined:
    Nov 2, 2006
    #2
    How long have you had the ATV?
    How long has it being doing this?
     
  3. thread starter macrumors 6502a

    paddy

    Joined:
    Jun 25, 2005
    Location:
    TN
    #3
    Bought it last week, happened from day one!
     
  4. macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #4
    Try changing / shortening your HDMI cable.
     
  5. macrumors 68020

    Joined:
    Nov 2, 2006
    #5
    You may have gotten a lemon.

    Is returning it an option?
     
  6. thread starter macrumors 6502a

    paddy

    Joined:
    Jun 25, 2005
    Location:
    TN
    #6
    Should be. I'd just like to know if it's my tv or not.

    Thanks for the advice!
     
  7. macrumors 68020

    Joined:
    Nov 2, 2006
    #7
    Shouldn't be your TV (can't be 100% sure based on what we know), but replacing the ATV is far cheaper than replacing your TV. :)
     

Share This Page