ATV won't play without a restart

Discussion in 'Apple TV and Home Theater' started by Papa Goose, Jun 11, 2013.

  1. macrumors newbie

    Joined:
    Apr 10, 2011
    Location:
    Switzerland
    #1
    This is driving me nuts. For the last 2 weeks or so the only way to get my ATV1 to come off standby if left overnight or for a long period is to restart it. Until I restart it it won't wake up with any buttons on the remote (but will restart so the remote is ok), iTunes can't see it as a device, remote HD on my iphone/ipad can't see it, and Filezilla won't connect to it. After a restart, everything is back to normal, and it will turn on off ok.

    If I leave it on (white light showing) but switch to normal TV, then go back to it after a few hours, then it won't do anything, but iTunes etc can still see it, so I have to restart it:confused:

    Any help with his would be great as I sense a "Here Johnny" moment coming
     
  2. macrumors newbie

    Joined:
    Jun 13, 2012
    Location:
    Memphis, TN
    #2
    I was having the same problem with mine the past few weeks. It seems there is a problem with some that were manufactured during a certain period last year involving the latest firmware. I took mine to the Apple Store this past weekend and walked out with a new one. May be the same issue with yours.
     
  3. thread starter macrumors newbie

    Joined:
    Apr 10, 2011
    Location:
    Switzerland
    #3
    My problem is recent but it's on an ATV1 that I've had for 3 years or so and I just don't get what it's doing or why.
     

Share This Page