ATV won't take my YouTube login

Discussion in 'Apple TV and Home Theater' started by hallux, Feb 2, 2013.

  1. macrumors 68000

    Joined:
    Apr 25, 2012
    #1
    I have two-step authentication turned on on my Google account. My ATV won't take either my normal password OR an application-specific password generated from my Google accounts page. Does anyone have a similar setup and have you gotten it working?
     
  2. macrumors 6502a

    jeremiah239

    Joined:
    Nov 1, 2007
    Location:
    239 Area, FL
    #2
    Are you running an Apple developer iOS beta by chance? Because when I run iOS betas on my ATV YouTube never let's me log in until I run an official release of iOS.

    If not try to restore your ATV and see if it works then.

    Unless the ATV doesn't support google two step authentication, I used to use two step authentication a few years back and I had problems with certen devises/apps not letting me log in. So that could be what's stoping you, try turning that off and see if it works.

    If none of that works, then I'm stumped and maybe somebody else can help.
     
  3. thread starter macrumors 68000

    Joined:
    Apr 25, 2012
    #3
    Just running the latest release, no developer version.
     
  4. macrumors newbie

    Joined:
    Jun 11, 2012
  5. thread starter macrumors 68000

    Joined:
    Apr 25, 2012
    #5
    did that, no dice

    I'm not an iOS guy with my personal devices, my personal phone and tablet are Android. Been there, done that with app-specific passwords, I know how to use them.
     

Share This Page