ATV2, Airplay and Ethernet

Discussion in 'Apple TV and Home Theater' started by robanga, Nov 20, 2012.

  1. macrumors 68000

    robanga

    Joined:
    Aug 25, 2007
    Location:
    Oregon
    #1
    Ever notice that airplay seems to only work when the ATV is on Wifi? I have a 720p ATV and it is wired directly into a home plug network system.

    This has been a lot more robust then depending on the 802.11n signal coming from downstairs. Less buffering, drops etc.

    However, Airplay does not work with it. Anyone else dislike that?
     
  2. macrumors 68020

    Joined:
    May 27, 2008
    #2
    No


    as is to be expected


    i've got mine wired, and have no problems.

    -------
    airplay should work from wireless to wired, you've got something set up wrong.

    you need to check the settings in your router to make sure that the wireless and wired portions of your network can talk to each other.
     
  3. macrumors member

    Joined:
    Aug 28, 2012
    #3
    Yup, the OP definitely has a big messup somewhere. I have whole-house cat 6 wiring and I AirPlay all over the house (outside, in the office, living room, kitchen, etc.)
     
  4. macrumors 6502a

    Joined:
    Jun 14, 2012
    Location:
    Columbia, MD
    #4
    Me too!. I have mine wired and I have NO issues with airplay. You most likely have your networks separated by a router. Does the home plug have a built in router?
     
  5. thread starter macrumors 68000

    robanga

    Joined:
    Aug 25, 2007
    Location:
    Oregon
    #5
    Thanks everyone. I will check the setup again.

    ----------

    Homeplug may be the issue. It does not have a router than i am aware of, as it's base unit plugs into the existing router but perhaps it is doing some sort of bridge that Airplay does not like.
     
  6. macrumors 601

    Joined:
    Aug 27, 2012
    #6
    Airplay doesn't care what transport medium u use as long as it has the bandwidth required. Yup, sound more like bad wirings to me.
     
  7. macrumors regular

    Tezcatlipoca

    Joined:
    May 23, 2012
    Location:
    Cambridge, UK
    #7
  8. macrumors 65816

    boomhower

    Joined:
    Oct 21, 2011
    #8
    I have mine connected via ethernet and it will airplay fine over 5Ghz but is flakey over 2.4Ghz.
     
  9. macrumors 6502a

    Joined:
    Jun 14, 2012
    Location:
    Columbia, MD
    #9
    This is definately true. 2.4ghz has been crappy for me and apple products.
     
  10. macrumors 65816

    boomhower

    Joined:
    Oct 21, 2011
    #10
    I think it's more of a bandwidth thing than an Apple thing.
     
  11. macrumors 6502a

    Joined:
    Jun 14, 2012
    Location:
    Columbia, MD
    #11
    Frequency isn't related to bandwidth. I believe the 2.4ghz spectrum is more crowded and apple products tend to get sensitive when things aren't perfectly in spec.

    Thats why my WD wireless streaming box had no issues streaming the exact same content over 2.4ghz but my apple TV had all kinds of issues. Thats how the apple TV ended up hardwired.

    I actually didn't get my wireless issues resolved until I bought an apple brand 5ghz router. I tried 6 wifi products before the apple one.
     

Share This Page