ATV2 (JB) stutters

Discussion in 'Apple TV and Home Theater' started by Cremerhm, Mar 24, 2012.

  1. macrumors newbie

    Joined:
    Mar 24, 2012
    #1
    Hi all,

    I'm still having issues with my ATV2 (tried solving it with help on a Dutch forum, without success so far) and maybe someone here could help me,....

    My setup:

    ATV2 connected through a Onkyo 308 on a Sony Bravia EX1 (not with the wireless connection but the Onkyo is connected with HDMI to the EX1). I use a LAN cable to connect to ATV2 with the network.

    When I playback files from my Synology NAS (DS111) , the files occasionally stutter a little bit.
    I think I can best describe it as a frame loss once in a wile (around 1 time per 2 minutes or so). It happens most during horizontal panning of the screen. It happens less (almost not) when the camera stand still.

    This happens in xbmc (and ATVflash) using all of the possible protocols.
    I've set my ATV to 720@50hz since it was a lot worse running at 60hz an turning off "motion flow" doesn't make a difference..

    My popcorn hour (connected the same way, with the same cables) doesn't have this problem.
    Will changing the ATV2 for a ATV3 solve this (have it for 2 weeks now, but think I can still change, will have to wait a while for a JB though......)

    Does anybody know what I can do best?

    Regards,
    Harm
     
  2. macrumors regular

    Joined:
    Aug 2, 2008
    Location:
    Oklahoma
    #2
    How are you video files encoded? If they are are 1080p that's probably your problem. What are you using to encode and at what settings?
     
  3. thread starter macrumors newbie

    Joined:
    Mar 24, 2012
    #3
    There mostly HD material , 720P DVD iso
     
  4. thread starter macrumors newbie

    Joined:
    Mar 24, 2012
    #4
    Anyone? Do you think upgrading to ATV3 woud solve this?? I know it's unbreakable untill now...
     
  5. macrumors 68030

    Joined:
    Sep 21, 2011
    #5
    You say it happens when running XBMC and ATV Flash (black). Does it happen when you play a video through iTunes? I mean, does it happen when you use the ATV2 as it was intended? :)
     
  6. thread starter macrumors newbie

    Joined:
    Mar 24, 2012
    #6
    Playing trailers from iTunes goed without any stuttering...

    When I play directly from the ATV2 (placed à file on it using filezilla) it stutters.... 720 x264.mkv
     
  7. Guest

    Joined:
    Nov 26, 2008
    #7
  8. macrumors 68030

    Joined:
    Sep 21, 2011
    #8
    Does it happen when you play a movie through iTunes Home Sharing, the way Apple intended the ATV2 to be used?
     

Share This Page