Audio balance gets off every now and then

Discussion in 'Mac Basics and Help' started by JesterJJZ, May 15, 2006.

  1. JesterJJZ macrumors 68020

    JesterJJZ

    Joined:
    Jul 21, 2004
    #1
    Every now any then I notice the balance in my audio is off a little bit. Usually panned left a bit. It seems to happen at random. Anyone ever experience this or if I'm hitting something on my keyboard by accident?

    Dual G5 2.5, 2gig, tiger latest version.

    Thanks,
    Jarek
     
  2. The Mad Kiwi macrumors 6502

    Joined:
    Mar 15, 2006
    Location:
    In Hell
    #2
    Is it like a random thing or the same place in songs. Songs tend to pan left more often.
     
  3. JesterJJZ thread starter macrumors 68020

    JesterJJZ

    Joined:
    Jul 21, 2004
    #3
    I don't even use itunes on my Mac. Or listen to music on it. I use it for FCP, video, graphics work etc. It gets off in the sound control panel in system preferences. It's random. Happens like once a month or so. Have to manual go in and recenter it in the system preferences. Am I hitting something on the keyboard to do that? As far as I know you can only do volume and mute with the keyboard and not panning. I'm lost. :confused:
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    It's a known bug in OSX. You're not doing anything wrong and yes, it's annoying. It is happening uncommonly often for you though. :(
     
  5. JesterJJZ thread starter macrumors 68020

    JesterJJZ

    Joined:
    Jul 21, 2004
    #5
    You would think they could easily fix something like this. :mad:
     
  6. Eniregnat macrumors 68000

    Eniregnat

    Joined:
    Jan 22, 2003
    Location:
    In your head.
    #6
    Wow I thought this was me.

    I do a lot of audio editing, and some FCP work. It has only happened to me once or twice. I thought I was going bonkers or did it accidently myself. I use audio routers, and sometimes I use the Sys Prefs to set inputs and outputs. So I always thought it was me.

    Perhaps is was.
     
  7. jamesi macrumors 6502a

    jamesi

    Joined:
    Sep 13, 2005
    Location:
    Davis CA
    #7
    this used to happen to me alot, i dunno why its buggy tho
     
  8. slick316 macrumors 6502

    Joined:
    Sep 28, 2005
    #8
    Good thing to know its not just me.

    How do we send feedback to Apple for things like this? I'm sure they know, but I think if they get a hint from a few more people, maybe a fix will be done.
     
  9. Eniregnat macrumors 68000

    Eniregnat

    Joined:
    Jan 22, 2003
    Location:
    In your head.
    #9
    Link to OS X Feedback

    Reference this thread.
    Be helpful not abusive.
    Apple is really good about following up on bugs.
    I have been contacted before.
     
  10. slick316 macrumors 6502

    Joined:
    Sep 28, 2005
    #10
    I wouldn't be abusive over something like this, never. Its more of a "heads up" feedback, just so they know I am aware there is an issue an would like a fix to it .
    Thanks for the link, I appreciate it.
     
  11. sk1985 macrumors regular

    Joined:
    Jan 13, 2006
    #11
    If you lower your system's volume too fast via your keyboard then it throws off your system's audio balance. This is also part of the audio balance bug.
     
  12. mduser63 macrumors 68040

    mduser63

    Joined:
    Nov 9, 2004
    Location:
    Salt Lake City, UT
    #12
    You can see this for yourself by opening your Sound Preferences so that you can see the balance slider, and then using the volume controls on the keyboard to quickly change the volume up and down. IIRC, this was a problem even back in Panther, and I find it annoying that it hasn't been fixed yet even in 10.4.6.
     
  13. Vaphoron macrumors 6502

    Vaphoron

    Joined:
    Aug 5, 2004
    Location:
    Maryland
    #13
    Good to know, I thought I was just crazy.
     

Share This Page