Audio CD ocpying without gaps

Discussion in 'Mac Apps and Mac App Store' started by tomf87, Oct 4, 2003.

  1. tomf87 macrumors 65816

    tomf87

    Joined:
    Sep 10, 2003
    #1
    I'm trying to duplicate a CD for our church and some of the tracks do not have gaps. For example, the first entire song uses tracks 1 - 3.

    Is there a way on my iMac to copy this thing without gaps? I was able to copy it and there is a few millisecond 'hiccup' when going between tracks. When I play the original CD, there is no 'hiccup'.

    Sorry, I just like the word 'hiccup'. :)

    Thanks in advance!
     
  2. WinterMute Moderator emeritus

    WinterMute

    Joined:
    Jan 19, 2003
    Location:
    London, England
    #2
    Use Toast rather than iTunes.

    If you want to get really involved get Jam for Toast as well, it allows you to play with the PQ subcode and burn truly Redbook standard CD's.

    You'll be able to lose the gaps no problem.
     
  3. advres Guest

    advres

    Joined:
    Oct 3, 2003
    Location:
    Boston
    #3
    if you go into itunes preferences under the burning tab there will be "gap between tracks" - automatically set to 2 seconds - change that and you'll be set.
     
  4. tomf87 thread starter macrumors 65816

    tomf87

    Joined:
    Sep 10, 2003
    #4
    I had changed that and that's why I get a millisecond gap. I'll give Toast and Jam a try (on my mac and when I get home for a snack).
     
  5. Counterfit macrumors G3

    Counterfit

    Joined:
    Aug 20, 2003
    Location:
    sitting on your shoulder
    #5
    If you want, you can import the first three tracks as one using the "Join CD Tracks" feature in the Advanced menu in iTunes.
     

Share This Page