Audio is not working in Final cut

Discussion in 'Digital Video' started by jonamicdee, Jul 12, 2008.

  1. macrumors newbie

    Jul 12, 2008
    I am trying to import audio into my project in Final Cut express but once it's in and I play my video, there is no sound. I've tried importing about five different popular audio files, but still no luck. Any Ideas why I'm not getting any sound?

    P.S. I'm pretty new to final cut, I used to use premier elements.

  2. -DH
    macrumors 65816

    Nov 28, 2006
    Nashville Tennessee
    What format are the audio files? FCE/FCP works best with AIFF, 48khz, 16 bit.

  3. thread starter macrumors newbie

    Jul 12, 2008
    yeah, I am using .aiff. I also tried .aif, .wav, and .mp3
  4. macrumors demi-god


    Jan 11, 2002
    Los Angeles
    Can you see the audio meters moving, but you just can't hear the audio? If that's the case go to the FCE Menu, View->External Video and make sure it is set to "off."

  5. thread starter macrumors newbie

    Jul 12, 2008
    Thanks everybody but I had a friend stop by today and we figured it out. The audio converting software I used was bad and was not really converting my file to .aif. Thanks though!
  6. macrumors newbie

    Aug 29, 2008
    Uhm, I have a question...

    I have a problem with Final Cut Express 4. The video on the canvas is working fine, but the audio is totally broken. By broken, I mean like, the sound of a heart monitor in hospitals. I have checked my settings and they seem fine. Is there anything I've done wrong or did I miss something? Please help. Thanks!
  7. macrumors 68000


    Jul 1, 2004
    That beeping means you need to render the audio (also indicated by a red line at the top of the timeline).

    are the audio files 48khz 16-bit AIF or are there filters applied?
  8. macrumors newbie

    Aug 29, 2008
    There are filters applied, yes. Every time that happens, the background will be blue and says "unrendered". I did the audio rendering awhile ago and the sound works perfectly well now, thanks. The only problem I have left is I can't put any effects because the warning shows up. Do I still have to keep rendering until this will disappear? How can I remove this? :confused:

Share This Page