auto-hide programs???

Discussion in 'Mac Apps and Mac App Store' started by whyrichard, Jul 5, 2004.

  1. whyrichard macrumors 68000

    Joined:
    Aug 15, 2002
    #1
    i have no idea how my powerbook, running 10.3, begain auto-hiding applications.


    nor can i find a way to turn it off. how do i turn off auto hide in 10.3???



    r.!
     
  2. crees! macrumors 68000

    crees!

    Joined:
    Jun 14, 2003
    Location:
    MD/VA/DC
    #2
    Are you talking about when you turn your PB on and the startup programs or is this with programs you physically launch?
     
  3. whyrichard thread starter macrumors 68000

    Joined:
    Aug 15, 2002
    #3
    not sure what you mean....

    when i have an ichat window open, for example, and then i click on the desktop (finder), the ichat window disappears. as if i am option+clicking. but i'm not!


    r.
     
  4. KingSleaze macrumors 6502

    Joined:
    Feb 24, 2004
    Location:
    So. Cal
    #4
    Is it Expose?
     
  5. 7on macrumors 601

    7on

    Joined:
    Nov 9, 2003
    Location:
    Dress Rosa
  6. whyrichard thread starter macrumors 68000

    Joined:
    Aug 15, 2002
    #6
    it is very strange but a restart seems to have solved it.

    i restarted when i couldn't type normal (roman) characters into safari's address field. very strange. that too was solved by restarting.

    recently began using vnc on this computer, not viewer but the other one... could this be affecting the computer in strange ways?


    r.
     
  7. Jalexster macrumors 6502a

    Joined:
    Jun 8, 2004
    #7
    Option key was the problem. Sometimes happens with my Windows XP computer, the alt key act as if it is held down, even when it isn't.
    Never heard of that happening on a Mac, it seems to be a software problem, so thats why a restart works.
     
  8. whyrichard thread starter macrumors 68000

    Joined:
    Aug 15, 2002
    #8
    i guess you're right, never realized that the option key led to those strange characters.

    i am using a bluetooth keyboard... not happening now! thanks!
     

Share This Page