Auto Mount Afp Share on Startup?

Discussion in 'Mac OS X Lion (10.7)' started by MrHyde85, Nov 23, 2011.

  1. macrumors member

    Joined:
    Dec 28, 2009
    #1
    Hello,

    I have a 2011 Mac Mini and Netgear ReadyNas Duo it is running with the AFP protocol and runs exteremly well. The only annoying thing is that my Mini is used with Plex and the data is held on the ReadyNas. Upon first boot of my Mini, Finder can see the ReadyNas but will not mount it. I have to manually connect to it.

    I have added the share on the Nas to my startup items and I get a error stating the ReadyNas cannot be found check your ip etc etc. But clicking ok and manually connecting works fine.

    Can anyone help?
     
  2. macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    I Think This

    Has more to do with the settings on your Netgear. Im not familiar with the options you have in the admin screen, but having a look through may help. I don't think its a mac osx problem, more that your Netgear appears to be "Sleeping" when the mini tries to mount it. Somewhere in there should be a selection of "Wake" options. A good place to start.
     
  3. thread starter macrumors member

    Joined:
    Dec 28, 2009
    #3
    Thanks I'll take a look and let you know.
     
  4. thread starter macrumors member

    Joined:
    Dec 28, 2009
    #4
    I have a look in the settings for the ReadyNas and cannot find anything relating to wake issues. I have disk spin down disabled.
     
  5. thread starter macrumors member

    Joined:
    Dec 28, 2009
    #5

Share This Page