AutoComplete

Discussion in 'General Mac Discussion' started by sm8000, Dec 30, 2002.

  1. sm8000 macrumors newbie

    Joined:
    Dec 30, 2002
    Location:
    Chicago
    #1
    I'm using OS 9.2.2 and Internet Explorer 5.1, how do I prevent some addresses from being displayed a la AutoComplete when I type them in the address bar? Thanks.
     
  2. benixau macrumors 65816

    benixau

    Joined:
    Oct 9, 2002
    Location:
    Sydney, Australia
    #2
    look under preferences. i cant rememebr where it is under OS 9. probably in the file menu or maybe the edit menu.

    it will be under something like browsing and it si called inline auto-complete.
     
  3. sm8000 thread starter macrumors newbie

    Joined:
    Dec 30, 2002
    Location:
    Chicago
    #3
    Thanks. I disabled AutoComplete altogether, that'll do for now. Cheers!
     

Share This Page