AutoConnect to my Wireless Network

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by slu, Sep 23, 2004.

  1. slu macrumors 68000


    Sep 15, 2004
    I am a newbie who just got an iMac on Monday.

    I am having trouble and I searched the forums and played around and cannot figure it out, so forgive me if this is a dumb question.

    Anyway, I got my iMac all setup on my existing wireless network, but everytime the machine goes into sleep it disconnects from the network and I have to click the icon in the menu bar and reconnect. This is driving me crazy and I need help!

    Thanks in Advance!
  2. 7on macrumors 601


    Nov 9, 2003
    Dress Rosa
    Give a little time it should reconnect. You can open Network preferences and move the Airport connection up in front of other connections. OSX checks them in order. I have my machine set up so that Ethernet, Airport, Modem are all under different locations so I can just change the location under the Apple menu. It's really helpful.
  3. wwooden macrumors 68000


    Jul 26, 2004
    Burlington, VT
    here's your solution

    Go into system prefs, in the network prefs select "airport" under show. Now that you are in the airport preferences, there is an option under "by default, join" to "connect to a specific network". Just select your network name and you're all set. Hope that solves the problem. :)

Share This Page