Automatic Log In

Discussion in 'Mac Apps and Mac App Store' started by Butler Trumpet, Apr 19, 2006.

  1. Butler Trumpet macrumors 6502

    Butler Trumpet

    Joined:
    May 26, 2004
    Location:
    Dekalb IL
    #1
    I created a second user account, for testing things out, and i want my iBook to auto log in as me (the main account) but when I go into system prefs, and go to log in options under users, I can check "Automatically log in as" but it doesnt have my username there, only the account that I just created. Which I dont want to have it logging in as.
    Both accounts are admin.

    What can i do?

    Also, my WPA Personal wont connect automatically.... linksys router and modem.
     
  2. Butler Trumpet thread starter macrumors 6502

    Butler Trumpet

    Joined:
    May 26, 2004
    Location:
    Dekalb IL
  3. Butler Trumpet thread starter macrumors 6502

    Butler Trumpet

    Joined:
    May 26, 2004
    Location:
    Dekalb IL
    #3
    okay, I deleted the second account, and still when I go to system prefs, the "Auto log in as..." is grayed out. What do I do? I even deleted the pref pane.
     
  4. m-dogg macrumors 65816

    m-dogg

    Joined:
    Mar 15, 2004
    Location:
    Connecticut
    #4
    this might be a dumb question, but is the page 'locked?' in the control panel?
     
  5. Butler Trumpet thread starter macrumors 6502

    Butler Trumpet

    Joined:
    May 26, 2004
    Location:
    Dekalb IL
    #5
    Well yes, but I unlock it, and it still wont let me do it.
     
  6. Butler Trumpet thread starter macrumors 6502

    Butler Trumpet

    Joined:
    May 26, 2004
    Location:
    Dekalb IL
    #6
    here check this out..... weird huh
     

    Attached Files:

  7. Butler Trumpet thread starter macrumors 6502

    Butler Trumpet

    Joined:
    May 26, 2004
    Location:
    Dekalb IL
    #7
    okay, does anyone know what the deal is? I still cant have my iBook auto log in as me. Check out the screen shot above.
     
  8. rspeaker macrumors 6502

    Joined:
    Jan 1, 2006
    #8
    Really odd no one seems to care enough about the problem to help. Anyhow, under Security in System Preferences, are the "Disable Automatic Login" or "Require password to wake from screen saver or sleep" boxes checked? If so, uncheck them, see if that helps. I hope it does.
     
  9. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #9
    I don't think it's a lack of caring so much as a lack of people who know possible solutions who were online viewing threads when this one was posted and updated.

    I think the Security pref panel is indeed to place to go for the solution to the problem.
     
  10. Butler Trumpet thread starter macrumors 6502

    Butler Trumpet

    Joined:
    May 26, 2004
    Location:
    Dekalb IL
    #10
    Yeah I have been there to check that, though i didnt figure that out until yesterday.... they are both unchecked..... so yeah, thats pretty weird.

    thanks for the reply! and yeah, it probably just got overlooked, no big deal.
     
  11. Butler Trumpet thread starter macrumors 6502

    Butler Trumpet

    Joined:
    May 26, 2004
    Location:
    Dekalb IL
    #11
    Okay, so my Auto Log In, is still grayed out. here is another screen shot... i am the only user, and of course i am the admin. why cant i have it auto log in? I used to be able to, until i decided to be stupid and change it, now it wont let me anymore.[​IMG]

    also, this is unchecked, so thats not the problem
    [​IMG]
     
  12. theorem7 macrumors member

    Joined:
    Feb 7, 2006
    #12
    Do you have FileVault enabled in the Security preferences pane? According to this thread at the Apple Support Discussions, auto-log in won't work when FileVault is enabled.
     
  13. Butler Trumpet thread starter macrumors 6502

    Butler Trumpet

    Joined:
    May 26, 2004
    Location:
    Dekalb IL
    #13
    Well.... I have had file vault on from day one with this computer, and it has worked up until i shut off auto log in, and tried to turn it back on.
     
  14. Butler Trumpet thread starter macrumors 6502

    Butler Trumpet

    Joined:
    May 26, 2004
    Location:
    Dekalb IL
    #14
    also, i just tried turning off file vault to test this out, and it said i dont have enough HDD space left. I only have 3 gigs left, and i need an additional 4
     
  15. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #15
    Do you think you set up auto-login before you turned FileVault on? Maybe it's sort of a grandfather-sized loophole? :(
     
  16. Butler Trumpet thread starter macrumors 6502

    Butler Trumpet

    Joined:
    May 26, 2004
    Location:
    Dekalb IL
    #16
    yeah Im sure i did.... in fact i know i did. but I am out of space now.... though I guess i can transfer stuff to my external HDD. I just didnt want to have to do that.

    Where did all of my space go... i have like 10 gigs of music, 2 gigs of pictures, and have only installed maybe 5 gigs of other apps. I should have atleast 10 gigs left I would think. ( I have a 40 gig HDD)
     

Share This Page