Automounted volumes - not display on desktop?

Discussion in 'macOS' started by shuffle, Apr 9, 2006.

  1. shuffle macrumors newbie

    Joined:
    Mar 21, 2006
    #1
    Hi everyone. Mac newbie here. Lov'in the mac!

    I have a SMB share I connect to. I created an alias somewhere on that share and dragged it to my desktop. So now when I don't have that smb volume mounted, and I click on the alias (as long as my smb username and password are in keychain - and they are) it automounts and everything works!

    The only issue I have is the automounted volume is displayed on my desktop. Any way to not have that? I prefer a clean desktop.

    Thanks for your assistance...
     
  2. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #2
    Click on your desktop (so that the Finder is active), and select "Preferences..." in the Finder-menu.

    Uncheck the box "Connected servers" and your desktop should be clean.
     

    Attached Files:

  3. shuffle thread starter macrumors newbie

    Joined:
    Mar 21, 2006
    #3
    Thanks, that is definitely a step in the right direction - a workable solution.

    Is there any way to do this on a server by server basis?

     

Share This Page