Avatars disappearing...

Discussion in 'Site and Forum Feedback' started by Blue Velvet, Jul 21, 2007.

  1. Blue Velvet
    Expand Collapse
    Moderator emeritus

    Joined:
    Jul 4, 2004
    #1
    For me at least. Perhaps those linked to or animated rather than uploaded here. e.g. jsw's, limeibook's, Applespider's...

    Edit: Forget it, they've now reappeared. :)
     
  2. iSaint
    Expand Collapse
    macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #2
    Ghost in the machine. I've seen this a couple of times recently, on the first page of a New Posts search.

    Picture 1.png
     
  3. PlaceofDis
    Expand Collapse
    macrumors Core

    Joined:
    Jan 6, 2004
    #3
    last night i was looking for an old attachment of mine, and nothing would show.

    i dont know if things are slow around here or what. or if its server communication issues.
     
  4. Blue Velvet
    Expand Collapse
    thread starter Moderator emeritus

    Joined:
    Jul 4, 2004
    #4
    Looked more like this:

    [​IMG]

    Phew. At least I'm not the only one who noticed. ;)
     
  5. PlaceofDis
    Expand Collapse
    macrumors Core

    Joined:
    Jan 6, 2004
    #5
    ones that like seem to be waiting to be uploaded or in the process of being uploaded from the MRLive server. at least thats my guess. which is worthless.
     
  6. devilot
    Expand Collapse
    Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #6
    Oy! [​IMG]

    Hehe. To be fair, these sorts of weird glitches have been happening for at least a couple of weeks now. Shrug. I just assume it'll go back to normal and don't bother posting about it. :eek: (Still, the FAQ/Rules drop down not working sort of irks me.)
     
  7. Knox
    Expand Collapse
    Administrator

    Knox

    Staff Member

    Joined:
    Jul 1, 2002
    Location:
    UK
    #7
    That particular disappearance of avatars was because I changed how they were being stored - just a temporary moving-house phenomenon.

    I suspect the screenshot iSaint posted would be because the server that serves those little icons was being rebooted at the time.

    As you can guess from those two answers, we're doing a little bit of re-arranging. :)

    Incidentally, all avatars are uploaded and stored locally on the server, even if you just provide a link.
     
  8. Killyp
    Expand Collapse
    macrumors 68040

    Killyp

    Joined:
    Jun 14, 2006
    #8
    I guess it's a problem with the attachments/images server, which is a separate machine. It's been fine for me though...
     
  9. Knox
    Expand Collapse
    Administrator

    Knox

    Staff Member

    Joined:
    Jul 1, 2002
    Location:
    UK
    #9
    Only attachments, their thumbnails and the spy are on that machine (currently...) - avatars are on another server and the images are on yet another one :)
     
  10. MRU
    Expand Collapse
    macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #10

    Admit it... your just a server whore ;):p:D
     
  11. MacNut
    Expand Collapse
    macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #11
    Geez Knox with all that stuff in your basement how do you afford the electric bill.:p:D
     
  12. Royale w/cheese
    Expand Collapse
    macrumors 6502a

    Joined:
    Jun 5, 2007
    #12
    Yeah, what is up with that?
     

Share This Page