Avatars?

Discussion in 'Site and Forum Feedback' started by slughead, Sep 26, 2004.

  1. slughead macrumors 68030

    slughead

    Joined:
    Apr 28, 2004
    #1
    I just made it to 500 posts (this is 501).. the FAQ says I can use an avatar, however the only option in my User CP under Edit Avatar is "do not use avatar"..

    Did you guys raise the bar or something? heh
     
  2. stoid macrumors 601

    stoid

    Joined:
    Feb 17, 2002
    Location:
    So long, and thanks for all the fish!
    #2
    You don't see something like this:

    ?
     

    Attached Files:

    • ca.jpg
      ca.jpg
      File size:
      52.2 KB
      Views:
      96
  3. slughead thread starter macrumors 68030

    slughead

    Joined:
    Apr 28, 2004
    #3
    nope, I just see this:
     

    Attached Files:

  4. stoid macrumors 601

    stoid

    Joined:
    Feb 17, 2002
    Location:
    So long, and thanks for all the fish!
    #4
    :eek:

    That's very odd!

    Send a PM to a mod. Doctor Q, or Mr. Anderson, are both online now, and should be able to help you.
     
  5. NusuniAdmin macrumors 6502a

    NusuniAdmin

    Joined:
    Nov 19, 2003
    #5
    try logging in then out

    and next time please get the topic under the correct forum, for this it should go under the site comments/feedback.
     
  6. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #6
    Go to your UserCP avatar change page, and hit apple+r, you never know...
     
  7. Mr. Anderson Moderator emeritus

    Mr. Anderson

    Joined:
    Nov 1, 2001
    Location:
    VA
    #7
    you now have one - I went and added it, also selecting the "yes" button for using custom avatar. Weird that you couldn't do it yourself.

    Now you should be able to change it to whatever you want.

    Good luck,

    D
     
  8. emw macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #8
    I had the same problem yesterday. After a little while it went away (I logged out, etc., which didn't seem to directly help) and works fine now. May just be a database refresh thing.
     
  9. Mr. Anderson Moderator emeritus

    Mr. Anderson

    Joined:
    Nov 1, 2001
    Location:
    VA
    #9
    I just tried uploading a tar like I did before, but it didn't work.

    We're looking into it and it should be fixed soon.

    D
     
  10. JOD8FY macrumors 6502a

    JOD8FY

    Joined:
    Mar 22, 2004
    Location:
    United States
    #10
    Hi Everyone,

    I just reached 500 posts too but I'm having the same problem. It still says "Do Not Use Avatar." How can I fix this?

    Thanks,
    JOD8FY
     
  11. NusuniAdmin macrumors 6502a

    NusuniAdmin

    Joined:
    Nov 19, 2003
    #11
    like i have said before (maybe not in this forum) try restarting safari, that worked for me.
     
  12. JOD8FY macrumors 6502a

    JOD8FY

    Joined:
    Mar 22, 2004
    Location:
    United States
    #12
    It works now, restarting Safari didn't help. I think the database just needed to recognize it.

    Thanks anyway,
    JOD8FY
     
  13. NusuniAdmin macrumors 6502a

    NusuniAdmin

    Joined:
    Nov 19, 2003
    #13
    ok cool.....so hurry up and get ur avatar up man :p
     
  14. JOD8FY macrumors 6502a

    JOD8FY

    Joined:
    Mar 22, 2004
    Location:
    United States
    #14
    It seems a little small. How did you edit yours to get it normal size?

    Thanks,
    JOD8FY

    P.S. - NusuniAdmin - Where in NY do you live? I also live in upstate NY.
     
  15. iLikeMyiMac macrumors 6502a

    iLikeMyiMac

    Joined:
    Jul 17, 2004
    Location:
    St. Louis
    #15
    I think your pic is only 66 x 25 pixels. It can be 75x75. You need to either find a larger pic or change the image size in an image editing program.
     
  16. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #16
    just to let everyone know, i dont think the minute you reach 500 posts you will be able to add an avatar, it takes the system a few minutes or at least a little while to recognize the fact that you can now have one, i dont think it is any problem really, unless it takes over a half hour or so and you still cannot add one
     
  17. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #17
    I think the database undergoes automatic nightly maintenance. You probably have to wait for this maintenance to occur before you can add your avatar.
     
  18. jackieonasses macrumors 6502a

    jackieonasses

    Joined:
    Mar 3, 2004
    Location:
    the great OKLAHOMA....
    #18
    I have been a contributor for 2 weeks. without a change. I pm'd the mods and got a reply saying they were going to fix it. not that i care about the status...just helpin the cause....
     
  19. Mudbug Administrator emeritus

    Mudbug

    Joined:
    Jun 28, 2002
    Location:
    North Central Colorado
    #19
    sorry jackie - now that we're aware someone has ponied up, we'll get it taken care of. Sorry about the delay. :)


    Anyone else that has submitted to become a DemiGod, please PM me.
     
  20. BakedBeans macrumors 68040

    BakedBeans

    Joined:
    May 6, 2004
    Location:
    What's Your Favorite Posish
    #20
    your kidding right???

    i had to wait nearly 2 months...but its all groovy....
    chill out, have a bath, get a massage and get laid

    if all that fails... send in the cow dogs... moof moof
     
  21. jackieonasses macrumors 6502a

    jackieonasses

    Joined:
    Mar 3, 2004
    Location:
    the great OKLAHOMA....
    #21
    !

    like i said, i dont mind really about the status. For a while i was worried if they actually got my money! i could wait longer i dont mind.
     
  22. johnnyjibbs macrumors 68030

    johnnyjibbs

    Joined:
    Sep 18, 2003
    Location:
    London, UK
    #22
    Out of interest, I've lost my avatar status now, despite some 1300 posts or so. I went to change it and I couldn't see an option so I selected the "delete current avatar" one and now I can't put any up. I've emptied cache, quit and restarted Safari, logged out, logged in... Any help would be appreciated.
     
  23. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #23
    I am having the same problem, I reached 500 last night and still can't make an avatar.
     
  24. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #24
    PM one of the Mods, they are a great help and can solve your problem.

    They helped me get my tar up and running. Thanks to MudBug for your help.
     
  25. Mr. Anderson Moderator emeritus

    Mr. Anderson

    Joined:
    Nov 1, 2001
    Location:
    VA
    #25
    It should be working now, but if its not, contact Mudbug who messed it all up in the first place.

    D
     

Share This Page