AVG Security toolbar is saying MacRumors Forums contain malware

Discussion in 'Site and Forum Feedback' started by Greencardman, Jul 14, 2012.

  1. macrumors 6502

    Joined:
    Apr 24, 2003
    Location:
    Milwaukee, WI
    #1
    Just thought you guys should know, AVG thinks your site contains malware and advises against visiting with a giant warning. You guys should check for malware and then contact AVG
     
  2. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #2
    Is it the entire forum or just a particular thread? Can you send a screenshot to arn@normalkid.com

    I'll try to get in touch with AVG too.

    thanks
    arn
     
  3. thread starter macrumors 6502

    Joined:
    Apr 24, 2003
    Location:
    Milwaukee, WI
    #3
    It looks like the whole forum. The front page doesn't give the same warning. It also appears as unsafe in the Ad-aware toolbar as well now.
     
  4. 7on
    macrumors 601

    7on

    Joined:
    Nov 9, 2003
    Location:
    Dress Rosa
    #4
    I've seen those things to mostly be a crock. Anybody can enter a site manually to Google and get it flagged as possessing malware.
     
  5. thread starter macrumors 6502

    Joined:
    Apr 24, 2003
    Location:
    Milwaukee, WI
    #5
    I'm inclined to agree. I went to a few sites that allow you to check for malware and none of them flagged anything. Even AVG's site checker itself.
     
  6. Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Detroit, Michigan
    #6
    Thats true, but to a lot of people, they won't know better and would err on the side of caution and avoid the site altogether. Better to get the issue resolved and have the warning(s) removed.
     

Share This Page