azureus 2.4.0.0 problems

Discussion in 'Mac Basics and Help' started by Anarchy99, Mar 2, 2006.

  1. Anarchy99 macrumors 6502

    Joined:
    Dec 13, 2003
    #1
    i was running the previous azureus and it worked fine but my isp throttles BT traffic so i updated to the new one with encryption to prevent them from doing that
    my problem is now i have .torrent files selected to be opened by azureus default and they do open it when i click on them
    but the torrent file doesn't start ever it used to auto-start but now nothing works
    any idea how to fix this?
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    I had that problem in 2.3.0.6 and a CLEAN installation of my OS in between then didn't fix it. I just open Azureus and drag and drop my torrents in now.
     
  3. Anarchy99 thread starter macrumors 6502

    Joined:
    Dec 13, 2003
  4. bense27 macrumors regular

    Joined:
    Feb 25, 2006
    Location:
    Clinton, NY
    #4
    I never got it to work right, so now I have Bits On Wheels. works great!
     
  5. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #5
    Except you don't have DHT and some trackers won't accept it. I use both.
     
  6. Anarchy99 thread starter macrumors 6502

    Joined:
    Dec 13, 2003
    #6
    ok after much trial and error i got it to work for now it seems flakey
    i did the out update over a working previous and it worked
    so dont download the recompiled 2.4.0.0 from the site it might mess you up
     

Share This Page