Azureus NAT problem

Discussion in 'Mac Basics and Help' started by iBookG4user, Nov 5, 2006.

  1. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #1
    I'm having a NAT problem in Azureus. It doens't matter if the computer is directly connected to the router or wireless, or windows or Mac. I have a NETGEAR WGT624 v3 router, Verizon is my ISP (they only give dynamic IPs). I was thinking that if I could find a way to disable the router firewall then that would get rid of the problem. Any way to disable the firewall? And any other ideas?

    BTW, when seeding I get green, it's only when downloading that I get yellow.
     
  2. iBookG4user thread starter macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    Just got back from school and when I was using bittorrent there, I get green. So anyone know what to do to solve this problem?
     
  3. applemacdude macrumors 68040

    applemacdude

    Joined:
    Mar 26, 2001
    Location:
    Over The Rainbow
    #3
    yea i get this too... it takes a while to turn green, but im guessing everything is ok
     
  4. iBookG4user thread starter macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #4
    I've left it going for over 4 days and it still is yellow. When I'm at school, it takes about a minute to turn green, so I don't think that it will turn green if it hasn't after 4 days.
     
  5. PillarFan1 macrumors member

    Joined:
    Oct 3, 2006
  6. marioman38 macrumors 6502a

    marioman38

    Joined:
    Aug 8, 2006
    Location:
    Elk Grove, CA
    #6
    Yea, go in to the routers software, and turn on port forwarding, then specify the port used by azureus...
     
  7. iBookG4user thread starter macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #7
    I've already done that and it didn't help. and yes I did do it correctly.
     
  8. Angrist macrumors 6502

    Joined:
    Mar 11, 2005
    Location:
    MI or NJ
    #8
    In the Azureus Preferences, go to Tracker->Client and click "Auto-discover external IP address"
     
  9. LtRammstein macrumors 6502a

    LtRammstein

    Joined:
    Jun 20, 2006
    Location:
    Denver, CO
    #9
    If you are still stumped, why not go to Azuerus' Wiki page? They give out extremely detailed guides on how to fix minor problems like that.
     

Share This Page