Bad graphical performance when powerchord is not connected - MBP

Discussion in 'MacBook Pro' started by VMacca, Nov 3, 2006.

  1. VMacca macrumors newbie

    VMacca

    Joined:
    Nov 3, 2006
    #1
    Help! My OSX interface-graphics gets "bumpy" when no external power is connected.

    Has anybody experienced exposé and dashboard visual effects not appearing smoothly when the power cord is not connected to the MBP?
    Is this normal? Could it be the result of a powersaving feature?
    When the magsafe is connected everything runs nice and smoothly!

    It ain't a huge difference, but very noticeable, and enough to get me annoyed.

    I have got all the latest updates and have made no changes to the orignal hardware.
     
  2. nitynate macrumors 6502a

    Joined:
    Jan 22, 2006
    Location:
    Clearwater, FL
    #2
    Are you connecting it to an external display?


    Have you all the power saving settings off?
     
  3. VMacca thread starter macrumors newbie

    VMacca

    Joined:
    Nov 3, 2006
    #3
    I haven't got any external displays connected.

    My powersaving features are all set to "Better Performance"
    Unless there are som powersavingcontrols i don't know about..
     
  4. VMacca thread starter macrumors newbie

    VMacca

    Joined:
    Nov 3, 2006
    #4
    Anybody that belivie that this could be a possible hardware fault?

    :confused:
     
  5. nitynate macrumors 6502a

    Joined:
    Jan 22, 2006
    Location:
    Clearwater, FL
    #5
    Thats not impossible.

    Call applecare :)
     
  6. StoneWolf macrumors newbie

    Joined:
    Mar 8, 2006
    #6
    It's most likely to do with ATI's powersaving features. It happens on my Thinkpad as well.
     
  7. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #7
    It's definitely just a power-saving feature. It's nothing wrong with the computer. You can set the computer to run at a higher performance level when running off the battery, but it'll kill the time you have when not charging.
     
  8. chrismear macrumors newbie

    chrismear

    Joined:
    Jan 5, 2002
    Location:
    London
    #8
    As Warbrain says, you may have your Processor Performance set to 'Reduced' for when you're using battery power.

    Go into System Preferences > Energy Saver and choose Settings for: Battery. Click 'Show Details' (if it isn't already showing the details), and look under the Options tab.

    At the bottom you'll see the Processor Performance drop-down.
     
  9. e12a macrumors 68000

    e12a

    Joined:
    Oct 28, 2006
    #9
    Welcome to the beautiful world of SpeedStep technology...
     

Share This Page