Baldur's gate 2

Discussion in 'Games' started by UberDemigod, Aug 7, 2004.

  1. UberDemigod macrumors newbie

    Joined:
    Aug 7, 2004
    #1
    This may have been answered before but I cannot find it. I have Baldur's Gate and put in the debug mode=1 in the .ini file but when I hit cntrl space it simply pauses the game. I have tried a number of different combinations of keys to see if cntrl was the wrong key but nothing works. Any ideas on what to do? :confused:
     
  2. dubbz macrumors 68020

    dubbz

    Joined:
    Sep 3, 2003
    Location:
    Alta, Norway
    #2
    Under which section did you put "Debug Mode=1"? It should be under "Game Options" (and if that doesn't work, try "Program Options"). Also, IIRC, it's case sensitive.
     
  3. UberDemigod thread starter macrumors newbie

    Joined:
    Aug 7, 2004
    #3
    i have it under both game and program options. it is capitalized the way you have it but it still wont work. the site i found online had it written with a space between the equals sign and the 1. you did not. i tried removing it and still didnt work. any ideas? if not thanks for your help i appreciate the tip. :D :D :confused:
     
  4. dubbz macrumors 68020

    dubbz

    Joined:
    Sep 3, 2003
    Location:
    Alta, Norway
    #4
    Try adding "Cheats=1" under both "Program Options" and "Game Options".
     

Share This Page