Beatles LP display issue...

Discussion in 'iPod' started by shorn, Dec 9, 2010.

  1. macrumors regular

    Joined:
    Jun 29, 2010
    #1
    I have a few of the Beatles LP albums, but seem to be getting a strange display problem. It is only minor and does not have any bearing on the albums that function and play fine, but it is slightly frustrating.

    [​IMG]

    You can see that the white line that runs under the Beatles logo is 2px thick and then goes down to one. This should not look like this. This screenshot is taken from my iMac. When the album is loaded onto iTunes on my Windows 7 PC, it displays fine (2px all the way along.)

    Like I said it is minor, but I am finding it frustrating! Any thoughts?
     
  2. macrumors member

    Joined:
    Nov 18, 2010
    #2
    My LP did the exact same thing. I just rebooted my computer and it was fixed, don't know if that will be a universal fix though.
     
  3. thread starter macrumors regular

    Joined:
    Jun 29, 2010
    #3
    Unfortunately rebooting has not fixed the problem for me.
     
  4. macrumors member

    Joined:
    Nov 18, 2010
    #4
    In that case I'm sorry but I have no solution for you...
     
  5. macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #5
    Try resizing your iTunes window. Or open the iTunes LP in full-screen mode or windowed mode. It could be a resizing artifact. (iTunes LPs have a native resolution of 1280x800, so if you view it in anything other than that, it may have resizing issues.)
     
  6. thread starter macrumors regular

    Joined:
    Jun 29, 2010
    #6
    Well its displayed on my iMac at 1920x1200. I have tried viewing it windowed and resized, as well as fullscreen.

    It appears to me to be more of a problem with the HTML within the itlp file. Its like something is cutting of that 1px.
     
  7. thread starter macrumors regular

    Joined:
    Jun 29, 2010
    #7
    Can anyone else confirm if this happens on their Macs?
     
  8. macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #8
    I'll be able to let you know after Christmas. That's when my wife and I are buying the Beatles Box Set as a present to each other.
     
  9. macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #9
    Sorry for the late reply, just remembered this thread.

    I do not have this issue, on either of two Macs, including one original MacBook with its Intel GMA950 graphics, or on a Windows machine.
     

Share This Page